Suzuki ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
527 Posts
Discussion Starter #1
Iv been uploading pics using the same method that i have been doing since i joined,same camera also,even tried downloading an image off of google and it says the same thing.Also tired pizap.com a photo editing website still says that WTF is going on here.

Makes me just want to delete my suzuki account an go some were else gerrrrrr

ANYONE ELSE HAVING TROUBLE ????
DID THE SITE CHANGE ANYTHING ????
 

·
Super Moderator
Joined
·
7,626 Posts
Your best bet for posting images on the Forum is to use an alternative image sharing program such as Tinypic, Photobucket, or something equivalent that's free. I use Tinypic, and it's real easy to use. Just make sure your files aren't to big when you upload them or you'll fill your cap space pretty quick. I usually shrink mine to about a 1mb per pic. Once you've uploaded your image/s there simply copy the link from the pic and posting into a thread/post on the Forum. That easy. Plus the pic's look ten times better then using the Forum uploader.
 

·
Registered
Joined
·
527 Posts
Discussion Starter #3
okay thank you i will try the Tinypic but were it says resize Which one works the best for you ??? please asap thanks again
 

·
Registered
Joined
·
527 Posts
Discussion Starter #4
Just tried tinypic, resize to website/email,upload now,tired all of them links
"HTML for Websites link"
"IMG Code for Forums & Message Boards link"
"URL for E-Mail & IM link"
"Direct Link for Layouts link "

Saying "Upload Errors" ??????
 

·
Registered
Joined
·
605 Posts
there's a button in the post editor for insert image, paste the link into that
I use dropbox for my pics.
 

·
Premium Member
Joined
·
67 Posts
Moved thread to proper area.

A fix for this was deployed today. All should be fixed when uploading through the manager.

Cheers,
- Goose
 

·
Registered
Joined
·
527 Posts
Discussion Starter #7
thank you it works now
 
1 - 7 of 7 Posts
Top