Suzuki ATV Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
I've tried on a couple occasions to private message Glenlivet about his clutch mod services. In a thread he posted that he responded to my message although nothing showed up on my end.

I again tried to message him today to see if it was just something with the first message. It shows that he read it, and I'm guessing he again tried to reply to me, but I'm not receiving any notification/ reply on my end.

Just trying to get it figured out.
 

·
Super Moderator
Joined
·
7,626 Posts
Be patient and wait to see if he replies, even if he's seen your PM. If he's indeed having an issue sending you something I'm sure he'll see this thread and let you know. Remember, not everyone is online on the Forum all the time. So if you give him a little time, I'm sure he'll reply back.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
The issue isn't about me being patient. I've made a comment on a post to which he replied that he did reply to the private message. That private message hasn't shown up to me. In an effort to side track that, I sent him another private message thinking for some reason the reply wasn't working. Still no luck.

We've since resorted to emailing each other. But it's showing that somewhere my private message system isn't showing messages sent to me.

Hopefully that makes sense, it's late haha
 

·
Premium Member
Joined
·
67 Posts
The issue isn't about me being patient. I've made a comment on a post to which he replied that he did reply to the private message. That private message hasn't shown up to me. In an effort to side track that, I sent him another private message thinking for some reason the reply wasn't working. Still no luck.

We've since resorted to emailing each other. But it's showing that somewhere my private message system isn't showing messages sent to me.

Hopefully that makes sense, it's late haha
I have looked over both yours and Glenlivets accounts. All seems well there.

Are you having any other issues receiving PM's from other members?

I have sent you a test PM, and will send Glenlivet one. If you could let me know that you got it, it would help to diagnose what is going on.

Thanks,
- Goose
 

·
Super Moderator
Joined
·
7,626 Posts
That's very strange. I just checked my inbox and had no message from you. Baffling. I'll have to look into it further, and possibly contact the administration staff and get them to check into it if I can't solve the problem. I'll keep ya updated.
 

·
Super Moderator
Joined
·
7,626 Posts
Ok, the first thing I want for you to do is check is your options settings. Go to User CP, click on option settings from the list on the left, (Use a PC To Do This). Once you've clicked on the option settings, scroll down until you get to private messaging. Check to see that the (Enable Private Messaging box is checked). If it looks alright, let me know. I'll contact the administration staff and get the tech team to look into it further.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #7
Hi guys,

Sorry I was out of town for awhile and just getting back. Okay, I checked the setting in user CP and all looks good there.

VS Goose, no message has shown up from you. Still only shows 2 sent message, and those were the 2 I had sent to GlenLivet. I do believe he got both of my messages. I sent him my email address and he ended up sending me an email.

Let me know if you need me to do/try anything else.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #8
Just now signed on to find the 2 messages from Glenlivet showing and one from Goose. Not sure what you guys may have done, but it appears you got it fixed! Much appreciated and thank you for your help.
 

·
Premium Member
Joined
·
67 Posts
Hi guys,

Sorry I was out of town for awhile and just getting back. Okay, I checked the setting in user CP and all looks good there.

VS Goose, no message has shown up from you. Still only shows 2 sent message, and those were the 2 I had sent to GlenLivet. I do believe he got both of my messages. I sent him my email address and he ended up sending me an email.

Let me know if you need me to do/try anything else.
I believe I have found the problem.

You had a duplicate account with the same name and email. I believe that due to this fact, that your PM's have been spread out between the 2 accounts, as they are identical in every way minus the post count.

I have merged the 2 accounts, and have sent you information on your log-in steps to take, as we need a password change and confirmation.

I have sent you an email on the information above. Please note that while I see you are online, your password has been changed.

Please reference my email for information and respond if you have any issues.

Thanks,
- Goose
 

·
Premium Member
Joined
·
67 Posts
Just now signed on to find the 2 messages from Glenlivet showing and one from Goose. Not sure what you guys may have done, but it appears you got it fixed! Much appreciated and thank you for your help.
Oop. I responded without seeing your post.

I'm glad this was sorted.

- Goose
 
1 - 10 of 10 Posts
Top