Suzuki ATV Forum banner

1 - 9 of 9 Posts

·
Administrator
Joined
·
72 Posts
Discussion Starter #1
<div class="truncate-wrap">
<div class="msg-wrap">
<div class="msg-wrap">Great News!
We are happy to announce we are improving security across our network and adding Secure Sockets Layer or SSL to the site. This means going forward you'll see Hyper Text Transfer Protocol Secure (HTTPS); the secure version of HTTP, the protocol used to send data between your browser and the website that you are connected to. This means all communications between your browser and the website will have another layer of encryption. We take the security of your data seriously so updates like this do happen from time to time. There is no downtime or major issues anticipated in this change. If you do notice anything about the site operating not as it should please make sure we are the first to know. You can send a PM to this account with details and we can investigate. Thanks, and if you have any questions about this let me know.
-Your Admin Team</div>


</div>
</div>
 

·
Registered
Joined
·
1,824 Posts
Would that account for me clicking on some pics and it telling me I am forbidden from viewing them from this server......it has been happening to me lately
 

·
Registered
Joined
·
1,785 Posts
It shouldn't. Really hasn't been fully implemented yet, or your browser would show "secure" or that it is a https.

Really, if they do it properly, nobody will even notice. It will just automatically redirect you to the https.

Probably the biggest thing this gains is when you login, your password will no longer be sent in clear text.
 

·
Premium Member
Joined
·
67 Posts
Would that account for me clicking on some pics and it telling me I am forbidden from viewing them from this server......it has been happening to me lately
This would be due to the server change to the cloud, not the update to SSL. Different causes, but within the same time limit.

I'll send it up and get it sorted ASAP.
 

·
Registered
Joined
·
1,824 Posts
I see the site is secure now but I still get "You don't have permission to access /forums/vbseo.php on this server." when trying to view pics posted in threads
 

·
Registered
Joined
·
1,824 Posts
It started working today....thanks for your help.
 
1 - 9 of 9 Posts
Top