Suzuki ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi, im new here. I have an 04 LT-Z250 and its been a great quad and i have kept up on regular oil changes, spark plug changes, adjustments, etc. Iv'e been having this problem where the header right where the exhaust comes out of the engine and goes into a bend, glows red hot. I have no explanation for it as this happens even when just simply warming up the quad with the choke on. It will do it after only just maybe 3 minutes of riding, and not revving or going hard on it at all. Sometimes it will do it when warming up. I tightened the intake clamps and made sure there is no leaks, im not sure if the valves are in adjustment yet but i did adjust them last year. I did a compression test and it came in a little low with the pressure fluctuating on the way up. it came in at about 160 when in the manual it says it shouldn't be under 171. I personally think it may be a head gasket leak as i have noticed a decrease in power since the problem. I could use some help and any feedback will be great. Thank you!
 

·
Super Moderator
Joined
·
8,708 Posts
A glowing head pipe is usually caused by a too lean running condition..? Your quad FI or carbureted..?


Sent from my iPhone using Tapatalk
 

·
Super Moderator
Joined
·
8,708 Posts
It’s not a matter of forgiveness. There’s a few reasons why it is stated within the Forum Rules not to reply to inactive threads. When you do it pushes the newer threads down the queue. Not only that, but in almost every instance the OP won’t reply as he or she is no longer active within the Forum. This particular member only has 1 post under their belt, the one you just replied to from 2018, (3 Years Old). All this is clearly stated within the Forum rules that you may want to brush up on so no further misunderstanding happens.
 
1 - 5 of 5 Posts
Top