Suzuki ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hey everyone I’ve got a battery issue and I’m looking for some insight. I’m on my 3rd battery in in 5yrs in ‘13 kingquad 750axi. I use a battery tender every few months if I don’t ride. It was sent back to the dealer about 2.5yrs ago for a complete electrical overhaul. It was fine until recently and once again the battery is shot and only 15cca. I’m looking for a new battery but not sure what to go with. I’m definitely not going with the Suzuki high performance battery cuz it’s anything but. I’m thinking about acidless, any suggestions on brand?
 

·
Super Moderator
Joined
·
7,695 Posts
I have a AGM battery from Interstate in my 300 KQ. Been good so far but I always keep it on a small charger/maintainer when I don’t use my quad. My charger/maintainer comes with a quick connection to attach to the battery. So it’s simply plug n play. And that is quite a few batteries to have gone through in those years. Do you operate a winch and or plow frequently..? Using these items frequently can quickly drain your battery. Unlike a deep cycle battery. If you drain or kill a normal lead acid battery several times they won’t hold their charge after a while. I bought my ‘00 KQ new back in ‘99. So far I’ve only replaced the battery twice from the original. Lastly, is your charging system charging correctly..? You can test this using a multimeter. Start your quad and take a reading at the battery at idle. You should be around 13.5 to 14.0 volts at idle. Now rev the engine and see how much the reading increases. If it doesn’t change much then you may have an issue with your charging system.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Thx ajl719, I was looking at an AGM battery so I’ll go with that...I do have a winch and think there was a draw on the battery. I disconnected it and I’m going to rewire it. I’ll pick up a new battery and I’ll post later on with an update. Thx again for your help.
 

·
Registered
Joined
·
5 Posts
Thx ajl719, I was looking at an AGM battery so I’ll go with that...I do have a winch and think there was a draw on the battery. I disconnected it and I’m going to rewire it. I’ll pick up a new battery and I’ll post later on with an update. Thx again for your help.

I use a dual battery AGM setup using the space where the tool box is. I keep a battery tender year around but use my ATV mostly in winter to plow the driveway.
 

·
Registered
Joined
·
205 Posts
I would have to agree with Cowpill on this...My 05 KQ has a front Warn 2500 lb winch and a rear 3000 lb super winch -removable- (slips into a DIY trailer hitch tube), in addition to some additional lights (I plow a lot of snow here in NW Ontario).
I found the original battery ran down after running for several hours at -25c or colder with all the lights on so I removed the original and added two of Costco's garden tractor batteries ($49 each) in parallel in the seat/box. This gives me huge reserve power at a very inexpensive price point. I cut up some #2 copper jumper cables (a cold Wx thing) to build the extension from the original battery location to the box on the rear rack.
Just saying...cheap and waaaaaay more power...if you have a box on the back.
fyi I have a water resistant(ish) box on the front as well that holds the rear winch and 500 ft of synth rope. That yellow thing on the front box is a double chainsaw holder.
Here is my wife on the KQ, she is pulling down a shed with the front winch.
 

Attachments

1 - 7 of 7 Posts
Top