Suzuki ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
i got a 2006 Suzuki Vinson 500 4x4 it is a its a 5 speed LT-F500F around 4000 klm"s
around 4 weeks ago i put on u joints brakes and tires on it
now the problem i am having is the motor is got some noise to it almost like a knock yet like a rattle
noise seams to be coming from bottom of motor
i changed oil i am using Mystic Synthetic 10W40 ATV Oil and a fram oil filter
oil is right up to the top mark
atv runs perfect no smoke or overheating and has lots of power
so i guess my question is does anyone have the same noises coming from there Vinson 500 motors ?

thanks so much for looking
 

·
Registered
Joined
·
1 Posts
Any issues with the elec start? The Vinson autos have a bad habit of snapping off an idler gear for the elec start in the left side case.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
no problems at all with the starting sys
but i cheeked valve gap it was good
i tore top end apart its piston slap
so time for new piston and gaskets and timing chain
going after work tomorrow to get Suzuki dealer to measure jug and piston up hoping to just hone and new piston

the good new is that crank and camshaft are like brand new
 

·
Registered
Joined
·
12 Posts
I have the same model as you. My motor is very quiet and has no noise coming out of it. I only have issues with my carburetor. I usually let it set up over winter, but this time i have decided to rebuild it myself. It was pretty nasty, but i can't seem to get the float right. I have a carburetor float gauge, but i don't know what the float height is supposed to be. Other than that, i wish i could help you.

My bike is just like yours. Maybe it's in the transmission? Maybe you should take it to a Suzuki dealership and let them listen to it. You certainly don't want something coming apart in there.

I hope you enjoy your bike as much as i do!
 

·
Registered
Joined
·
192 Posts
I've got two 2006 Vinsons (4500 km and 3000 km) and an 05 King Quad 13000 km... The two Vinnys (automatics not manual) both make a rattling noise that some feel is the valves (its not...I've checked)... its most pronounced (sounds like marbles rattlinbg around in the bottom end) when at the throttle point where you are "just" freewheeling, any more throttle and you accelerate any less and you start to coast. After chasing these noises for a decade I've given up.... I've concluded right or wrong that its the weights in the primary floating around not sure where to go under certain throttle conditions. It makes no difference to performance etc.
The King will do it when releasing throttle from moderate accel to coast..there is a second when you hear the same noise...I guess its a Suzuki thing!
 

·
Registered
Joined
·
3 Posts
I have a 2007 vinson manual 5000km with a similar problem. There is a rattle that seems to be coming from the shifter area. I can feel it on my foot when I have the shifter in between gears. When I turn on the back wheels by hand, i can hear the rattle and feel it on the joint. What could it be?

 
1 - 7 of 7 Posts
Top