Suzuki ATV Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a 2005 ltz 250 which receives no spark. I tryed a new starting coil which still gives it no spark. The spark plug is new. it also has a new cdi unit. The engine turns over, all the electronics work but it won't start. I think it might be the ignition coil gets no power but i dont know where the starting coil leads come from. If anyone has any info on fixing my quad that'd be great.
 

·
Registered
Joined
·
1 Posts
Am haveing the same problem on my 06 ltz 250 everthing electronics works but I stall cant get it to fire I have cheacked the pick up coil an its good I just bought a hole used wireing hardness an it came with everthing but the cdi box but I had bought one of them before I got thw wireng hardness but am thinking I might have mess it up by shorting it out cause tge otger wiring hardness was cut all up an I hope I didnt but ut make like a light buzzing noseing coming from tge cdi but see when I unplug the blue an white wire at tge coil an go to put it back on tgw coil the arks an my spark plug fires a light spark but when I press thw botton to start it I get nothing so irk but if somone could help that would be great
 

·
Registered
Joined
·
1 Posts
I have a 06 ltz 250 I can't get it to spark at all I have replaced the cdi stator coil everthing I know to replace even the hole wiring harness it self an stall nothing but I think I might have gotten a bad cdi box cause it buzzes when I trun the key on but can somone help me idk what else to do how man safety switch r they on it anyone know plz help techzpod download mobdro
 
1 - 10 of 10 Posts
Top