2004 quadsport z400 camshafts - Suzuki ATV Forum
Suzuki QuadSport Discussions for the Quadsport 50,90,250,400

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 08-23-2019, 03:20 PM Thread Starter
Suzuki ATVer
 
HeWasRidinDirty's Avatar
 
Join Date: Dec 2016
Posts: 27
2004 quadsport z400 camshafts

I got this 400, that wouldn't start. It would try, but wouldn't catch. I checked the valves and the L intake was tight at .002. The compression came in around 120. It didn't improve after a couple of drops of oil into the cylinder. So,I figured it was the valve causing the problem. So, I got the valves squared away, but it still won't start. I checked the spark and with a new plug it's getting spark. When I went on you tube to check out the cam timing the videos don't match at all what I found when I took the cover off. I'm pretty sure these are aftermarket cams. The 1, 2, 3 marks in the video are not present on these sprockets. All that these sprockets have on them is IN and EX stamped in them. ANd they'e not 180 degrees from each other.
Attached Images
File Type: jpg 20190821_095614.jpg (902.2 KB, 2 views)
File Type: jpg 20190821_095619.jpg (811.9 KB, 1 views)
HeWasRidinDirty is offline  
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 eiger 400 starting issue Steelroe Suzuki Eiger 400 5 05-19-2019 01:44 PM
2004 Eiger VERY COLD NATURED !! bigblock474 Suzuki Eiger 400 3 10-06-2018 01:18 PM
03 and 05 Z400 parts swap help Spindlerm464 Performance Modifications 1 01-04-2018 10:39 PM
2004 King Quad 300?? Wrongway Suzuki KingQuad 300 7 11-19-2017 10:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome