'85 LT250EF starting issues - Suzuki ATV Forum
Suzuki QuadRunner 250 Discussions for the Quadrunner 250

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 09-13-2019, 04:33 PM Thread Starter
Suzuki ATVer
 
Grimmbart's Avatar
 
Join Date: Sep 2019
Posts: 2
'85 LT250EF starting issues

Hello everyone,

okay this is my first post here. I am not terribly savvy with ATVs but I do know a bit about motorbikes.
So, my dad has this old LT250EF; according to the VIN it's a 1985 model. So just to make sure, we're talking about a four-stroke here.

Short version: How do I get to the spark plug?

It appears that you'd have remove the console, the entire fairing including the mudguards, just to get a decent grip of the plug connector. I have an inkling that that can't be right and I'm overlooking something.

--
Long version:
Despite its age, it did run fine until about 2 weeks ago, when I had a PEBHAS (Problem Exists Between Handlebar And Seat), because I tried to start it without opening the fuel tap, and before I realized my mistake, the starter ceased functioning. (In my defense, it's been ages since I had a bike with fuel tap) Only the relais clicked when you pushed the starter button.

We tried the pull start but that never really worked well, with decompressor or without, so after a number of attempts we gave up.

Long story short, I realized the starter was on the fritz, so I ordered a new one, which was delivered today. I installed it no problem, and now it does turn over - but the engine still won't start.
I suspect that the spark plug will be dirty/oily/wet and needs to be cleaned, but I am having trouble reaching it.
_Please_ don't tell me I have to take the whole bloody thing apart.

I am leaving the country on monday and I wanted to get the quad running again before I take off. Thanks in advance.

Last edited by Grimmbart; 09-13-2019 at 04:36 PM.
Grimmbart is offline  
Advertisement
 
post #2 of 4 Old 09-13-2019, 06:27 PM
Super Moderator
 
ajl719's Avatar
 
Join Date: Jan 2010
Location: Iroquois Falls On, Canada
Posts: 7,288
Send a message via Yahoo to ajl719
The spark plug is typically not a part that is covered by plastics and impossible to get to. My brother in-law had a Ď87, and the spark plug was easy to get at. When in doubt, find the coil assy and follow the wire. Itíll lead you right to the spark plug. It should be plainly visible and fairly easy to get at.

If the plug isnít your issue. You may need to adjust your valves. Hard starts can be attributed to out of spec valves.


Sent from my iPhone using Tapatalk

2000 Suzuki King Quad 300 4x4
K&N Air Filter
2300 lbs Superwinch
Kenda Bear Claws (Rear 25X10-12) - (Front 24X9-11)
Differential Lock Mod
14,000 + km/s
ajl719 is offline  
post #3 of 4 Old 09-13-2019, 08:39 PM Thread Starter
Suzuki ATVer
 
Grimmbart's Avatar
 
Join Date: Sep 2019
Posts: 2
'85 LT250EF starting issues

Alright thanks -- fortunately, I can report the issue as resolved. ^^



I finally did manage to reach the plug and finagle it out without further disassembly of the body, but it really wasn't what I would call "easy to reach". Turns out the plug was really sooty and actually didn't spark anymore. Screwing the new one in was even more bothersome than getting the old one out, but eventually I managed. Sprayed some starter fluid into the airbox, and the little mule came live again. ^_^

Last edited by ajl719; 09-13-2019 at 11:16 PM.
Grimmbart is offline  
Advertisement
 
post #4 of 4 Old 09-13-2019, 11:18 PM
Super Moderator
 
ajl719's Avatar
 
Join Date: Jan 2010
Location: Iroquois Falls On, Canada
Posts: 7,288
Send a message via Yahoo to ajl719
Glad you got it resolved. Guess the body on my brother in-lawís bike might of been a bit different.


Sent from my iPhone using Tapatalk

2000 Suzuki King Quad 300 4x4
K&N Air Filter
2300 lbs Superwinch
Kenda Bear Claws (Rear 25X10-12) - (Front 24X9-11)
Differential Lock Mod
14,000 + km/s
ajl719 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 King Quad LTF 300 starting issues Dsmith Repair and Maintenance 8 05-08-2018 09:12 PM
04' Vinson 500 starting issues cweber310suzuki Suzuki Vinson 500 1 12-22-2017 04:27 AM
Starting Issues 2009 King Quad 750axi TUBBYTUBB Repair and Maintenance 11 12-08-2016 05:26 PM
lt125 starting issues tc2129 Repair and Maintenance 2 05-30-2016 11:00 AM
suzuki vision a500 automatic starting issues dwayne ATV General Discussion 3 03-22-2016 04:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome