Starter Spins when I turn Key to ON - Suzuki ATV Forum
Suzuki QuadRunner 250 Discussions for the Quadrunner 250

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 06-11-2019, 04:44 PM Thread Starter
ATV Enthusiast
 
Dan Superchi's Avatar
 
Join Date: Apr 2019
Posts: 50
Garage
Starter Spins when I turn Key to ON

Odd electrical gremlin... when the battery is fully charged... over 13V... and I turn the key, the Neutral light glows and the starter jumps. Almost like you stabbed the start button for a millisecond.

New stator, battery, regulator, and coil... could this be a short in the solenoid? Possibly the Neutral safety switch?

I have no idea where to even begin.

95' QR250 LT4WD

Thanks!

"If women don't find you handsome, they should at least find you handy." - R. Green
Dan Superchi is offline  
Advertisement
 
post #2 of 4 Old 06-13-2019, 06:20 PM
Suzuki ATV Master!
 
TheBearAK's Avatar
 
Join Date: May 2014
Location: Middle of Alaska
Posts: 1,722
I'd begin by disconnecting the starter button and see if it still does it. Could be just an old worn out button that is making slight contact.

2013 Suzuki King Quad 500 AXi w/EPS
1990 Suzuki LT-4WD 250
and lots of snowmachines
TheBearAK is offline  
post #3 of 4 Old 06-13-2019, 09:01 PM Thread Starter
ATV Enthusiast
 
Dan Superchi's Avatar
 
Join Date: Apr 2019
Posts: 50
Garage
Quote:
Originally Posted by TheBearAK View Post
I'd begin by disconnecting the starter button and see if it still does it. Could be just an old worn out button that is making slight contact.
Good call.

I played around with it a bit and realized the run/stop switch on the bars has a bit of a crap connection. Sometimes if it's on when you turn the key on, you can hear the CDI box buzz or whine ever so slightly, other times you can't.

I'm going to take the whole control assembly apart and do some cleaning. I'll report back!

"If women don't find you handsome, they should at least find you handy." - R. Green
Dan Superchi is offline  
Advertisement
 
post #4 of 4 Old 06-15-2019, 05:53 PM Thread Starter
ATV Enthusiast
 
Dan Superchi's Avatar
 
Join Date: Apr 2019
Posts: 50
Garage
Took the switchgear apart and cleaned all the contacts with 600 grit and gave everything a light brush with di-electric.

The CDI humms every time now... and I havent had the starter jump yet. May have solved it! Thanks!

"If women don't find you handsome, they should at least find you handy." - R. Green
Dan Superchi is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
No spark wont turn over with starter button Superfletch Suzuki Vinson 500 1 04-19-2019 11:49 PM
No Starting/Cranking Troubleshooting TUBBYTUBB Repair and Maintenance 54 02-13-2019 05:08 PM
Quad Runner 250 - Solenoid spins but won't turn motor to start nelson Suzuki QuadRunner 250 1 11-08-2018 09:31 PM
97 KingQuad LTF4WDX Starter Spins Freely Ocean Suzuki KingQuad 11 05-16-2018 09:37 PM
Starter motor Richard4959 Suzuki QuadRunner 250 9 02-28-2017 04:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome