Quadrunner starts runs then dies?? - Suzuki ATV Forum
Suzuki QuadRunner 250 Discussions for the Quadrunner 250

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 05-28-2019, 03:42 PM Thread Starter
Suzuki ATVer
 
Jessejjohnson@yahoo.com's Avatar
 
Join Date: May 2019
Posts: 2
Quadrunner starts runs then dies??

My quadrunner will start great run for about 15 min then sputter and die.After it cools it starts again no problem. I've had the carb cleaned and valves checked.any ideas?
Advertisement
 
post #2 of 3 Old 05-29-2019, 09:31 AM
Super Moderator
 
ajl719's Avatar
 
Join Date: Jan 2010
Location: Iroquois Falls On, Canada
Posts: 7,233
Send a message via Yahoo to ajl719
Quadrunner starts runs then dies??

Try checking for spark. Start your quad and let it run till it dies. Once it dies, pull the spark plug and reinsert it into the boot. Now ground it to something metal. Frame or engine block work best. Now crank the engine over. You should have a nice blue spark. If none is present or weak, then the coil is most likely your issue.


Sent from my iPhone using Tapatalk

2000 Suzuki King Quad 300 4x4
K&N Air Filter
2300 lbs Superwinch
Kenda Bear Claws (Rear 25X10-12) - (Front 24X9-11)
Differential Lock Mod
14,000 + km/s
ajl719 is offline  
post #3 of 3 Old 05-29-2019, 11:42 AM Thread Starter
Suzuki ATVer
 
Jessejjohnson@yahoo.com's Avatar
 
Join Date: May 2019
Posts: 2
I'll give that a try thanks
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 KQ runs rich at half -full throttle & dies skidaddy Suzuki KingQuad 8 11-09-2018 09:02 AM
280 quad king starts, runs, dies Smiley Repair and Maintenance 8 07-26-2018 04:36 PM
1991 Suzuki 4x4 Quadrunner 250 only runs good with air box disassembled? Blink44is Suzuki QuadRunner 250 1 07-24-2018 07:36 PM
starts but won't run until warm, then runs normal suzukiquad Suzuki LT250R/LT500R 0 02-10-2018 12:03 PM
1985 suzuki lt230ge quadrunner new batt dies as soon as i hook it up. Mikehill Repair and Maintenance 2 10-29-2017 11:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome