Another 250, No Spark. - Suzuki ATV Forum
Suzuki QuadRunner 250 Discussions for the Quadrunner 250

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 04-14-2019, 03:50 PM Thread Starter
ATV Enthusiast
 
Dan Superchi's Avatar
 
Join Date: Apr 2019
Posts: 48
Garage
Another 250, No Spark.

Hey guys.

Picked up a 95' QuadRunner 250. Basically a complete roller. Good compression. Not running. The starter clutched was locked up so i changed that... now it spins over great. Just not getting any spark. Think Ive narrowed it down to the pickup... only because Ive swapped over everything else. Caltric CDI, new coil, spark plug, and rectifier.

Still dead. I have 12v on orange going into the CDI when the switches are on... nothing with the ignition and switch off... so those are OK.

I also fixed about 7 frayed or chewed wires including the 3 yellow from the stator.

Also have a new battery.

I have the manual. I just cant figure out how to test the stator... I have no coils grounded. The wires from the pickup have continuity to the CDI...

I mainly don't understand how to test resistance and on what scale.

"If women don't find you handsome, they should at least find you handy." - R. Green
Dan Superchi is offline  
Advertisement
 
post #2 of 7 Old 04-14-2019, 04:07 PM Thread Starter
ATV Enthusiast
 
Dan Superchi's Avatar
 
Join Date: Apr 2019
Posts: 48
Garage
Also... I do have a 95' KingQuad in perfect condition... trying to avoid tearing it apart to test everything from the QR.

"If women don't find you handsome, they should at least find you handy." - R. Green
Dan Superchi is offline  
post #3 of 7 Old 04-20-2019, 03:08 PM Thread Starter
ATV Enthusiast
 
Dan Superchi's Avatar
 
Join Date: Apr 2019
Posts: 48
Garage
Welp... tried all original and replacement parts on the KQ300 one at a time... CDI, Coil, plug, and Regulator... it fired up every single time...

"If women don't find you handsome, they should at least find you handy." - R. Green

Last edited by Dan Superchi; 04-24-2019 at 06:12 PM.
Dan Superchi is offline  
Advertisement
 
post #4 of 7 Old 04-24-2019, 06:11 PM Thread Starter
ATV Enthusiast
 
Dan Superchi's Avatar
 
Join Date: Apr 2019
Posts: 48
Garage
Weird development.

After trying and proving out all of the electrical components work on the King Quad, I installed them all back onto the Quad Runner.

I went to check for spark again and noticed a static charge spark between the sparkplug and the head of the engine when they touched... may have been some residual voltage in the coil discharging after being run on the KQ... but interesting none the less.

So, I'm boiling my issue down to either the coil pickup in the engine, or some sort of short in the wiring harness.

The only thing I haven't replaced is the neutral safety switch/solenoid... but it works when voltage is applied, so I'm ruling it out for now.

I tried using the spare pickup coil that I have with a magnet and a multimeter to see if waving the magnet infront of it will change the readout and sure enough, if you wave a magnet infront of it, it closes a the circuit from the black/yellow to the blue/white coming from it.

I'm going to tear the engine apart again this weekend.

Does ANYONE have any other idea that could be preventing spark?

"If women don't find you handsome, they should at least find you handy." - R. Green
Dan Superchi is offline  
post #5 of 7 Old 04-24-2019, 08:19 PM
Super Moderator
 
ajl719's Avatar
 
Join Date: Jan 2010
Location: Iroquois Falls On, Canada
Posts: 7,158
Send a message via Yahoo to ajl719
Only other thought would be the stator. I think you can check the resistance of the stator but Iím not 100% sure.


Sent from my iPhone using Tapatalk

2000 Suzuki King Quad 300 4x4
K&N Air Filter
2300 lbs Superwinch
Kenda Bear Claws (Rear 25X10-12) - (Front 24X9-11)
Differential Lock Mod
14,000 + km/s
ajl719 is offline  
post #6 of 7 Old 04-30-2019, 11:28 AM Thread Starter
ATV Enthusiast
 
Dan Superchi's Avatar
 
Join Date: Apr 2019
Posts: 48
Garage
Quote:
Originally Posted by ajl719 View Post
Only other thought would be the stator. I think you can check the resistance of the stator but Iím not 100% sure.


Sent from my iPhone using Tapatalk

When you're right, you're right! It was the stator! The PO had installed a used one... I just tossed in a brand new Caltric unit (I know... not the best).

So, we're back in business... big fat blue spark, using all the stock components other than the new stator and pickup.

Wasn't a bad install. I actually used the little wire clamp from the stock stator instead of the band clamp used on the Caltric unit to keep the wires out of the flywheel... other than that I had to swap the gray connector from the pickup coil to the white one from one of the stock ones I have.

Now to get it put back together and see if it runs!

"If women don't find you handsome, they should at least find you handy." - R. Green
Dan Superchi is offline  
post #7 of 7 Old 04-30-2019, 09:05 PM Thread Starter
ATV Enthusiast
 
Dan Superchi's Avatar
 
Join Date: Apr 2019
Posts: 48
Garage
IT RUNS!

Well, it idles. Wont take ANY throttle input. Took the carb off and its very clean... but the jets are all non-Mikuni knockoffs. Also, the air screw needle jet has a lot of damage and wont seat... i think its for the 88-89 models with non-CV carbs.

"If women don't find you handsome, they should at least find you handy." - R. Green
Dan Superchi is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
'90 Quadrunner 4wd no spark Jeff3535 ATV General Discussion 10 06-05-2019 11:20 AM
Quadrunner short weak spark Kytony Repair and Maintenance 8 02-06-2019 10:16 PM
Spark Arrestor Suzuki Eiger T.Ray Suzuki Eiger 400 0 09-11-2018 02:22 PM
2004 Eiger 400 No Spark wcwood Repair and Maintenance 0 05-01-2018 07:19 PM
85 suzuki lt250ef no spark Falrino71 Suzuki QuadRunner 250 0 01-13-2018 02:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome