How To Test The Cooling Fan - Suzuki ATV Forum
Suzuki Eiger 400 Discussions for the Eiger 400

 1Likes
  • 1 Post By RS-1080
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 08-22-2018, 10:08 PM Thread Starter
Extreme ATV Enthusiast
 
T.Ray's Avatar
 
Join Date: Dec 2013
Location: North Texas
Posts: 176
How To Test The Cooling Fan

I have a 2005 Suzuki Eiger 400 4x4 Auto, I want to test the cooling fan to see if it's even working. To be honest I have not rode this atv long enough to know when the cooling fan should come on, I can't remember if it ever has. Usually I just do short little rides on the property, couple arces so I don't know if it's not getting hot enough for it to come on or just not working at all. If anyone would happen to have a copy of a downloadable service manual that would be appreciated.

Tony

John 14:6 KJV Jesus saith unto him, I am the way, the truth, and the life: no man cometh unto the Father, but by me.

2008 Arctic Cat 650 H1 TRV 4X4
GBC Motorsport Spartacus tires
ITP wheels
UNI Air Filter
PowerMadd Sentinel Hand Guards/PM Mirrors

2005 Suzuki Eiger LT-A400/F 4X4
Deestone Swamp Witch tires
UNI Air Filter
Raider rear cargo box
PowerMadd Sentinel Hand Guards/PM Mirrors

2003 Honda Foreman TRX450FE 4X4
Superwinch Terra 3500/Synthetic cable
UNI Air Filter (Sold)

2001 Honda Rancher TRX350TM 2x4 (Sold)
T.Ray is offline  
Advertisement
 
post #2 of 4 Old 08-24-2018, 11:51 PM
ATV Enthusiast
 
RS-1080's Avatar
 
Join Date: Nov 2009
Location: Middle Tennessee
Posts: 49
Quote:
Originally Posted by T.Ray View Post
I have a 2005 Suzuki Eiger 400 4x4 Auto, I want to test the cooling fan to see if it's even working. To be honest I have not rode this atv long enough to know when the cooling fan should come on, I can't remember if it ever has. Usually I just do short little rides on the property, couple arces so I don't know if it's not getting hot enough for it to come on or just not working at all. If anyone would happen to have a copy of a downloadable service manual that would be appreciated.

Tony
I bought my 04 Eiger brand new in November 2003. The fan takes a long time to come on and only when sitting still. Rolling say 10mph or more it will not get hot enough to come on. And when it does it cools so easily that the fan will cycle back off in 30 seconds or less, even pulling a bush hog behind it up hill. The only time mine comes on is pulling the bush hog at 1-2mph in heavy tall brush where it is rolling to slow to get air coming in the front. Or if I cold start it and let it run in the shed for about 1 hour it'll cycle on for about 20 seconds then cycle off a couple minutes.. then on and off regulating the temp once it has finally reached fully warm. These engines cool very easily. Once, I had a stick get stuck in the fan while bush hogging some 15 feet saplings in very heavy brush and blackberry thickets on a 40 degree hillside forcing it to pull up full throttle 2'nd in lo-range jumping up and down on it making it continue inching fwd up it spinning all 4 tires. That day it ran about ten hours doing that rough hillside and the temp light came on. I shut it down and looked at the fan first because I didn't hear it cycle and found the stick in it.. then pulled the stick out and installed a new 10a fuse (it's fused so it doesn't burn the fan up if something stops it from turning). When that happened it was only shut down maybe 2 minutes, and I had it taken care of right there in the thicket and restarted right away. The fan came on when I restarted and the temp light went out in about 15 seconds, and the fan continued to run about 2 minutes then returned to the normal cycling once it cooled it back to normal. It has over 24,000 miles on it now and uses no oil yet. The head has never been off, and the clutches are the original and it has had the absolute hell worked out of it. I used it to drag cedar out of the hills commercially because I couldn't afford a log skidder and I bought my Suzuki to drag with, I had a loader to load with but the Suzuki was my skidder until I retired it to just farm use. Now I ride my grandchildren on what's left of it. Looks rough.. but still runs very dependably.
T.Ray likes this.
RS-1080 is offline  
post #3 of 4 Old 08-25-2018, 02:06 PM Thread Starter
Extreme ATV Enthusiast
 
T.Ray's Avatar
 
Join Date: Dec 2013
Location: North Texas
Posts: 176
RS-1080 Thank You for that reply, I've owned my Suzuki Eiger since 2013 , I'm the 2nd owner of it. I mostly use it on short rides around the property and frequently turn it off when I stop, so I'm not really giving it a chance to get hot enough for the fan to come on I guess.

I found out you can un-plug the fan wire leads from the thermo-sensor, then using a jump wire to make contact with the two wire's, turn ignition switch to on position and if the fan does work it will come on that way to test it out to see it's working. Thanks for mentioning the fuse for the fan, because if that is blown and someone didn't know it was fused they think their fan was bad.

I'm still going to jumper test it here in a few days just to make sure the fan does work for sure. I found out on the therm-sensor that you would have to take it off the atv and heat it up in a pan of oil with a thermometer to test it out, it's a bi-metal type themo-sensor switch.

Tony

John 14:6 KJV Jesus saith unto him, I am the way, the truth, and the life: no man cometh unto the Father, but by me.

2008 Arctic Cat 650 H1 TRV 4X4
GBC Motorsport Spartacus tires
ITP wheels
UNI Air Filter
PowerMadd Sentinel Hand Guards/PM Mirrors

2005 Suzuki Eiger LT-A400/F 4X4
Deestone Swamp Witch tires
UNI Air Filter
Raider rear cargo box
PowerMadd Sentinel Hand Guards/PM Mirrors

2003 Honda Foreman TRX450FE 4X4
Superwinch Terra 3500/Synthetic cable
UNI Air Filter (Sold)

2001 Honda Rancher TRX350TM 2x4 (Sold)

Last edited by T.Ray; 08-25-2018 at 02:09 PM.
T.Ray is offline  
Advertisement
 
post #4 of 4 Old 09-04-2018, 03:22 PM Thread Starter
Extreme ATV Enthusiast
 
T.Ray's Avatar
 
Join Date: Dec 2013
Location: North Texas
Posts: 176
Well I did the jumper wire test on the electric fan last weekend on my Eiger, it works like a champ . So I'm just not getting the Eiger hot enough for the fan to activate.

Tony

John 14:6 KJV Jesus saith unto him, I am the way, the truth, and the life: no man cometh unto the Father, but by me.

2008 Arctic Cat 650 H1 TRV 4X4
GBC Motorsport Spartacus tires
ITP wheels
UNI Air Filter
PowerMadd Sentinel Hand Guards/PM Mirrors

2005 Suzuki Eiger LT-A400/F 4X4
Deestone Swamp Witch tires
UNI Air Filter
Raider rear cargo box
PowerMadd Sentinel Hand Guards/PM Mirrors

2003 Honda Foreman TRX450FE 4X4
Superwinch Terra 3500/Synthetic cable
UNI Air Filter (Sold)

2001 Honda Rancher TRX350TM 2x4 (Sold)
T.Ray is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
Kingquad 400 Cooling Fan onanpineda Repair and Maintenance 0 03-03-2017 05:04 AM
mid-90s KQ Cooling fan, REALLY NEEDED? Eatmydust Performance Modifications 12 06-16-2016 12:59 PM
Quadrunner 250 Cooling Fan Auto Engaging in low temps? LastFbody Repair and Maintenance 4 05-02-2016 07:06 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome