Need Help with a 2002 LT-F400/F Eiger Starter Clutch - Suzuki ATV Forum
Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 10-07-2019, 08:59 AM Thread Starter
Suzuki ATVer
 
outlawonce's Avatar
 
Join Date: Jul 2019
Posts: 8
Need Help with a 2002 LT-F400/F Eiger Starter Clutch

Ok so I purchased a new flywheel, starter clutch, large starter gear, both idle gears and starter. I installed the new parts but when I tried to start it it sounded like the starter clutch wasn't grabbing. I broke it down again and removed the flywheel, starter clutch and large gear. I put the gear on the clutch and spun it in one direction freely to the left. But when I tried to spin it to the right sometimes it would spin and sometimes it would grab. It seems that when I push it harder it grabs like it should. Does anyone know if this is right? Maybe I didn't have the flywheel tight enough? I tightened it to the torque spec. I think it was 101ft. lbs. Am I missing something? I didn't see a washer on the shaft just the bolt. The drawing in the manual doesn't show a washer. ANy help would be mostly appreciated.
outlawonce is offline  
Advertisement
 
post #2 of 2 Old 10-09-2019, 11:18 AM Thread Starter
Suzuki ATVer
 
outlawonce's Avatar
 
Join Date: Jul 2019
Posts: 8
So I stopped by the Suzuki shop and had them look at the flywheel and starter clutch. They said something was wrong with the clutch. It would spin to the left freely but sometimes it would also spin to the right. They asked if it was an aftermarket clutch. Yes it is from CELOX. It looked different than the original. They thought that maybe I had it in backwards but I checked and it can only go in one way. The bearing fits into a slot and it also says the arrow toward motor which it was. They said that usually the bearing will come right out but this one would not with the lip in between. Just for shi"" and giggles I did turn it around but then it would spin to the right freely and sometimes to the left grinding. I ordered an OEM so we will see if that works.
outlawonce is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help with a 2002 LT-F400/F Eiger rebuild outlawonce Suzuki Eiger 400 3 10-02-2019 05:41 AM
Eiger wet clutch replacement shoes jss Suzuki Eiger 400 5 01-24-2018 03:00 PM
2003 Eiger 400 starter button dead frisco2017 Suzuki Eiger 400 0 06-13-2017 09:56 PM
Starter clutch replaced Tizme Suzuki KingQuad 300 6 05-06-2016 09:02 PM
94 Quadrunner 250 4x4 bad starter clutch Alter83 New Member Introductions 15 03-29-2016 10:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome