86 lt230 quadrunner start issue - Suzuki ATV Forum
Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 08-21-2019, 06:24 PM Thread Starter
Suzuki ATVer
 
Justin502's Avatar
 
Join Date: May 2019
Posts: 10
86 lt230 quadrunner start issue

I have a 86 lt230 quadrunner that i finally got it to start with the push button after i rebuild the starter, new battery and starter solenoid. Now my problem is, Sometimes the neutral light will come on and it will start right up with the push button and does fine but sometimes the neutral light does not come on and it won't push start. Was wondering if its the neutral safety switch, relay, the kill switch, key or a ground probably?
Justin502 is offline  
Advertisement
 
post #2 of 6 Old 08-21-2019, 08:21 PM
Super Moderator
 
ajl719's Avatar
 
Join Date: Jan 2010
Location: Iroquois Falls On, Canada
Posts: 7,288
Send a message via Yahoo to ajl719
86 lt230 quadrunner start issue

Sounds like the neural safety switch to me. The neutral safety switch kills power to the electric starter when it fails. Though the recoil starter will start your atv if itís equipped with one as long as your actually in neutral.


Sent from my iPhone using Tapatalk

2000 Suzuki King Quad 300 4x4
K&N Air Filter
2300 lbs Superwinch
Kenda Bear Claws (Rear 25X10-12) - (Front 24X9-11)
Differential Lock Mod
14,000 + km/s
ajl719 is offline  
post #3 of 6 Old 08-21-2019, 08:43 PM Thread Starter
Suzuki ATVer
 
Justin502's Avatar
 
Join Date: May 2019
Posts: 10
Ok thanks that what i was think. I just wanted to make sure and yes i can pull start it. It starts just fine but just nice to push a button to start it lol.
Justin502 is offline  
Advertisement
 
post #4 of 6 Old 08-22-2019, 06:11 PM Thread Starter
Suzuki ATVer
 
Justin502's Avatar
 
Join Date: May 2019
Posts: 10
Where is the neutral safety switch located and would not having a taillight hooked up cause anything
Justin502 is offline  
post #5 of 6 Old 08-22-2019, 06:50 PM
Suzuki ATV Master!
 
TCIII's Avatar
 
Join Date: Nov 2013
Location: texas
Posts: 1,686
switch # 40
https://www.partzilla.com/catalog/su.../gear-shifting

No tail light makes no difference .

2002 King Quad 300
2001 King Quad 300
1997 King Quad 300
2012 POLARIS 500 RANGER
2011 YAMAHA 550 GRIZZLY
2008 Kawasaki 250 Bayou 2x4
2013 TaoTao 110
2014 TaoTao 125
TCIII is offline  
post #6 of 6 Old 08-22-2019, 07:33 PM Thread Starter
Suzuki ATVer
 
Justin502's Avatar
 
Join Date: May 2019
Posts: 10
TClll thanks i was looking at that today on my quad and noticed it was little oily and dirty might clean it and see if thats fixes it, replace it, or bypass it
Justin502 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
1988 suzuki quadrunner won't start! Earlkevinp Suzuki QuadRunner 250 13 07-01-2019 10:00 PM
86 Suzuki lt230 quadrunner starting issue Justin502 ATV General Discussion 6 05-29-2019 04:45 PM
2000 Quadrunner hard start ICPR4YOU Repair and Maintenance 14 02-25-2018 03:07 PM
QuadRunner 500 2002 No Start, Will Pull Start JohnM Repair and Maintenance 2 12-28-2017 06:42 PM
Starting Issue on 1990 QuadRunner LT 4WD jbocook0001 Repair and Maintenance 17 07-30-2016 12:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome