1997 King Quad 300 wont shift into neutral. - Suzuki ATV Forum
Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 08-21-2019, 02:33 PM Thread Starter
Suzuki ATVer
 
Masonhorse2002's Avatar
 
Join Date: Sep 2018
Posts: 19
1997 King Quad 300 wont shift into neutral.

Hey guys,

About a year ago I bought a King Quad 300 4x4 that "just" needed a carb clean and a few other small things. When I bought it, it rolled fine right on my trailer but when I got back with it it wouldn't shift into neutral. I picked up the back wheels and rolled it on the front to put it in the shed and I posted a quastion here explaining my problem I was advised to get it running and see what it did. Well it ended up needing a whole top end and I got busy so I just now got it running (kinda). But it still wont shift into neutral and it wont drive either. So my quastion is. What could have happed to it during a 30 min drive? Also does anybody have a opinion on if the not shifting into neutral and the no drive problems are related?

Thanks!

Mason
Masonhorse2002 is offline  
Advertisement
 
post #2 of 8 Old 08-21-2019, 06:07 PM
Super Moderator
 
ajl719's Avatar
 
Join Date: Jan 2010
Location: Iroquois Falls On, Canada
Posts: 7,248
Send a message via Yahoo to ajl719
1997 King Quad 300 wont shift into neutral.

When you mean wonít drive, do you mean wonít start..? Or the engine will start but it wonít move..? Typically the engine wonít start unless itís in neutral or youíve done the start Iím gear mod. In some instances these bikes can sometimes get stuck between gears if shut off while still in gear. In most cases sitting on your atv and rocking it back and forth while trying to shift into neutral will work. If that wonít do it. Then the issue may be more serious and lay within the crankcase. Or maybe your shifter mechanism isnít working correctly.


Sent from my iPhone using Tapatalk

2000 Suzuki King Quad 300 4x4
K&N Air Filter
2300 lbs Superwinch
Kenda Bear Claws (Rear 25X10-12) - (Front 24X9-11)
Differential Lock Mod
14,000 + km/s

Last edited by ajl719; 08-21-2019 at 08:18 PM.
ajl719 is offline  
post #3 of 8 Old 08-21-2019, 08:55 PM
Extreme ATV Enthusiast
 
440Tim's Avatar
 
Join Date: Jan 2019
Posts: 167
Somtimes these quads are a pain to shift. It's usually 4wd or lowrange mine gets stuck in but I've also had it get suck in gear. Usually when stalled on a hill trying to downshift to N for starting. I'd try rolling the quad forward and backwards while shifting. Or blip the throttle while trying to shift.

Will it drive in gear. Does it freewheel try to move or just bind up when trying to rev.

If it freewheels in gear it's probably the clutches. It was a major pain to shift right before my quadrunner's clutch totally crapped out.
440Tim is offline  
Advertisement
 
post #4 of 8 Old 08-22-2019, 04:54 AM Thread Starter
Suzuki ATVer
 
Masonhorse2002's Avatar
 
Join Date: Sep 2018
Posts: 19
Quote:
Originally Posted by ajl719 View Post
When you mean won’t drive, do you mean won’t start..? Or the engine will start but it won’t move..? Typically the engine won’t start unless it’s in neutral or you’ve done the start I’m gear mod. In some instances these bikes can sometimes get stuck between gears if shut off while still in gear. In most cases sitting on your atv and rocking it back and forth while trying to shift into neutral will work. If that won’t do it. Then the issue may be more serious and lay within the crankcase. Or maybe your shifter mechanism isn’t working correctly.


Sent from my iPhone using Tapatalk

It starts I just have to jump the solenoid but no movement. I belived I,tried rocking it back and forth but I've never tried it while shifting so I'll give that a go and report back.
Masonhorse2002 is offline  
post #5 of 8 Old 08-22-2019, 04:56 AM Thread Starter
Suzuki ATVer
 
Masonhorse2002's Avatar
 
Join Date: Sep 2018
Posts: 19
Quote:
Originally Posted by 440Tim View Post
Somtimes these quads are a pain to shift. It's usually 4wd or lowrange mine gets stuck in but I've also had it get suck in gear. Usually when stalled on a hill trying to downshift to N for starting. I'd try rolling the quad forward and backwards while shifting. Or blip the throttle while trying to shift.

Will it drive in gear. Does it freewheel try to move or just bind up when trying to rev.

If it freewheels in gear it's probably the clutches. It was a major pain to shift right before my quadrunner's clutch totally crapped out.
It just binds when I try to rev it. I'll try your suggestions and let you know what happens.
Masonhorse2002 is offline  
post #6 of 8 Old 08-26-2019, 05:24 AM Thread Starter
Suzuki ATVer
 
Masonhorse2002's Avatar
 
Join Date: Sep 2018
Posts: 19
I tried all those things and still nothing. 😞 I will add it was also stuck in 2wd and low range but it came out of low into high but not super low while rocking it around. Still stuck in 2wd too and reverse I can't tell on for sure but I think its working. I guess I'll try to adjust the shift mechanism and if that doesn't work I'll break into the main case.
Masonhorse2002 is offline  
post #7 of 8 Old 08-26-2019, 08:59 PM
Extreme ATV Enthusiast
 
440Tim's Avatar
 
Join Date: Jan 2019
Posts: 167
Is it in reverse forward or both?
440Tim is offline  
post #8 of 8 Old 09-06-2019, 04:52 AM Thread Starter
Suzuki ATVer
 
Masonhorse2002's Avatar
 
Join Date: Sep 2018
Posts: 19
What do mean by both? It kinda seems to be in between but proabably mire towards forward.
Masonhorse2002 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
1997 king quad petcock vacuum line location on the motor albertsondnj Suzuki KingQuad 300 6 11-15-2018 11:10 AM
Suzuki king quad 300 1987 cannot shift into 5th gear Kingquad300guy Repair and Maintenance 1 07-18-2018 09:10 PM
Neutral Start Relay 2009 King Quad TUBBYTUBB Repair and Maintenance 2 07-09-2016 11:09 AM
1997 King Quad 300 not getting gas Courtney_q322 Suzuki KingQuad 17 02-06-2016 12:46 AM
Suzuki Spark Plug Chart (NGK) ajl719 Repair and Maintenance 2 07-07-2011 10:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome