2007 Suzuki Eiger 400 4x4 Dies when shook - Suzuki ATV Forum
Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 08-02-2019, 01:16 PM Thread Starter
Suzuki ATVer
 
Kotymorgan@hotmail.com's Avatar
 
Join Date: Aug 2019
Posts: 3
2007 Suzuki Eiger 400 4x4 Dies when shook

I just picked up this atv a week ago and have since rebuilt the carb. Change oil and oil filter. Replaced petcock with raptor petcock. Flushed gas tank and installed all new fuel lines. Runs and starts great but for some reason if I shake the atv back and forth from side to side it dies. I can’t seem to figure it out. It runs fine. I’ve taken it out the past two days. But when I shake it it dies. Can’t figure it out. Have taken carb off atleast 8 times in two days and it still has me scratching my head. Only has 600 miles on it. It has sat for 2 years before I got it. Any help would be appreciated. Thanks in advance! Love the atv other than that.
Advertisement
 
post #2 of 5 Old 08-02-2019, 10:36 PM
Suzuki ATVer
 
markzrt1's Avatar
 
Join Date: Oct 2018
Posts: 24
Make sure carb is straight up and down. My king quad 300 would die after idling a few minutes because the carb was installed at a slight angle.

2000 KQ300
markzrt1 is offline  
post #3 of 5 Old 08-03-2019, 01:26 AM
Suzuki ATV Master!
 
TheBearAK's Avatar
 
Join Date: May 2014
Location: Middle of Alaska
Posts: 1,757
When it dies, does it sputter then die, or does it just die?

Sounds electrical to me, maybe a wire is rubbed through?

2013 Suzuki King Quad 500 AXi w/EPS
1990 Suzuki LT-4WD 250
and lots of snowmachines
TheBearAK is offline  
Advertisement
 
post #4 of 5 Old 08-03-2019, 12:41 PM Thread Starter
Suzuki ATVer
 
Kotymorgan@hotmail.com's Avatar
 
Join Date: Aug 2019
Posts: 3
Quote:
Originally Posted by TheBearAK View Post
When it dies, does it sputter then die, or does it just die?

Sounds electrical to me, maybe a wire is rubbed through?


It runs idles great and rides fine but when setting still and I shake quad side to side it dies. And it sputters and dies.
post #5 of 5 Old 08-14-2019, 04:35 PM
Suzuki ATV Master!
 
TheBearAK's Avatar
 
Join Date: May 2014
Location: Middle of Alaska
Posts: 1,757
Could be something in the fuel system. Clean the fuel tank out, then the petcock, then the carb. Usually it does the opposite though. Shake it and it livens it up is usually an indication that something is getting blocked in the fuel system.

2013 Suzuki King Quad 500 AXi w/EPS
1990 Suzuki LT-4WD 250
and lots of snowmachines
TheBearAK is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 - 2007 Suzuki Eiger 400 Service Manual PDF? mud1m Repair and Maintenance 42 08-16-2019 02:46 PM
05 Suzuki eiger 4x4 auto help Jipagano Repair and Maintenance 3 02-16-2019 06:13 AM
Spark Arrestor Suzuki Eiger T.Ray Suzuki Eiger 400 0 09-11-2018 02:22 PM
Suzuki Eiger 400 not running right. carsonbontrager Suzuki Eiger 400 3 05-10-2017 06:55 PM
need a thread just for Suzuki Eiger 400 slinger400 Site Issues & Suggestions 6 05-31-2016 09:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome