No Spark Electrical Help - Suzuki ATV Forum
Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 05-08-2019, 06:25 AM Thread Starter
Suzuki ATVer
 
quad4wad's Avatar
 
Join Date: May 2019
Posts: 2
Question No Spark Electrical Help

I got a 2001 250 Quadrunner from my buddy and I am having a heck of a time getting it to start. First I determined after hearing just a clicking noise when trying to start the bike the ground to the coil was totally shot. I run a test cable from the coil ground to the - on the battery and the bike will now turn over but wont fire. So, i took the plug out stuck a screw driver in the wire and nothing I tried to arch the plug to the frame and no spark. So, I am at the point I have no idea what to try next and don't want to throw money at it if it could be an issue somewhere else. I have no fear in testing wires and running down an electrical issue I just need to know what to test and the readings I should see. The bike is old I know but wanted to get something my daughter and I could work on. She is only 8 but is happy I found her one but naturally she wished it ran and we didn't have to do anything to it, lol. With all that being said does anybody have the wire lay out for these bikes and any help with what to test next would be greatly appreciated. I know there is a white\blue wire going from the coil to the CDI i believe and not sure how to test that or how i can test the CDI to see if its jacked. It was getting dark last night and I didn't want to start taking loom and stuff off without good light.

2001 250 Quadrunner - Guessing based of VIN below
VIN - JSAAJ49A012102600
quad4wad is offline  
Advertisement
 
post #2 of 2 Old 05-08-2019, 11:04 AM
Suzuki ATV Master!
 
TCIII's Avatar
 
Join Date: Nov 2013
Location: texas
Posts: 1,611
VIN - JSAAJ49A012102600

Make SUZUKI
Manufacturer Name SUZUKI MOTOR OF AMERICA, INC
Model LT-F250
Model Year 2001
Plant City Toyokawa
Series Quad Runner
Vehicle Type MOTORCYCLE
Plant Country Japan
Plant State Aichi

2002 King Quad 300
2001 King Quad 300
1997 King Quad 300
1997 quad Runner 250 2x4
2008 Kawasaki 250 Bayou 2x4
2013 TaoTao 110
TCIII is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
'90 Quadrunner 4wd no spark Jeff3535 ATV General Discussion 10 06-05-2019 11:20 AM
Spark Arrestor Suzuki Eiger T.Ray Suzuki Eiger 400 0 09-11-2018 02:22 PM
2004 Eiger 400 No Spark wcwood Repair and Maintenance 0 05-01-2018 07:19 PM
2001 King Quad LTF-300 4x4 Electrical Problem, No Spark !! DeerHunterNH Suzuki KingQuad 300 31 09-07-2017 10:51 PM
OK Electrical Questions soilmechanic Repair and Maintenance 6 03-14-2016 10:51 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome