1999 300 king quad starting/running issue - Suzuki ATV Forum
Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 1Likes
  • 1 Post By TCIII
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 01-08-2019, 12:35 PM Thread Starter
Suzuki ATVer
 
kingsquad's Avatar
 
Join Date: Jan 2019
Posts: 2
1999 300 king quad starting/running issue

Hi all, first post here.

I have a clean low mileage 1999 KQ I bought off an old guy who used it to plow his driveway. Stored inside otherwise. Love the machine so far but it’s got some sort of running issue.

It’s been a bit cranky since I got it.

Recently was out on a ride, hit a hard bump and it bogged out and died. Would start and idle but bog when revved. Changed the petcock from “on” to “reserve” and it ran ok for the rest of the day.

Went to ride it the other day and it had the same issue on “reserve” now. Once I could get the revs up I could ride it but it would bog and backfire. Only way it would start/run was with full choke.

I pulled the vacuum line on the petcock (no fuel in it that I could see), plugged it and set it to “prime” and it made no difference

It’s about -5*C now and now it won’t start, got it to run for a second or two a few times but nothing beyond that. Usually it would start at these temps with full choke no real issue.

I pulled the spark plug and it’s soaked with fuel. It seems to be sparking ok.

Does this sound like a fuel or spark problem? Any ideas guys? Got me scratching my head.

Cheers
kingsquad is offline  
Advertisement
 
post #2 of 6 Old 01-08-2019, 01:01 PM
Suzuki ATV Master!
 
TCIII's Avatar
 
Join Date: Nov 2013
Location: texas
Posts: 1,591
Sounds like the idle circuit in carb is blocked......time for a GOOD cleaning and rebuild kit.
mudbug likes this.

2002 King Quad 300
2001 King Quad 300
1997 King Quad 300
1997 quad Runner 250 2x4
2008 Kawasaki 250 Bayou 2x4
2013 TaoTao 110
TCIII is offline  
post #3 of 6 Old 01-10-2019, 08:48 AM Thread Starter
Suzuki ATVer
 
kingsquad's Avatar
 
Join Date: Jan 2019
Posts: 2
Thanks for the reply TCIII.

Tinkering with it some more today. Can start it up first time and it will flash right up and run great for about 10-15 seconds. After that the idle slows down, almost like it's starving for fuel then it dies. Checked the fuel flow at the petcock by removing the fuel line and setting it to prime (good flow), and by removing the fuel line at the carb and rolling it over (good flow from the pump).

So it's getting good fuel flow to the carburetor, something must be going on in there as you suggest. I'm going to see what I can do with it this weekend when I get it inside. Any good source for a carb manual for these? My local shop can't get in a service manual and ordering one online is going to take a week or two to get here. Anything I can try/test without having a rebuild kit on hand? That's going to take a little while to come in as well.

Cheers.

Last edited by kingsquad; 01-10-2019 at 09:11 AM.
kingsquad is offline  
Advertisement
 
post #4 of 6 Old 01-10-2019, 10:38 AM
ATV Enthusiast
 
mudbug's Avatar
 
Join Date: Dec 2018
Location: Upstate South Carolina
Posts: 84
Garage
Have you tried Tradebit for the service manual? Downloads to your computer for about $15
mudbug is offline  
post #5 of 6 Old 01-24-2019, 08:00 PM
Extreme ATV Enthusiast
 
440Tim's Avatar
 
Join Date: Jan 2019
Posts: 111
I had one with similar a issue a little while back . The float needle was sticking . I tore down the carburetor and cleaned everything . The problem went away butt kept coming back intermittently . I bought a rebuild kit and rebuit it . No problem with it after that .
Do not know if you have the same problem . Rebuilding the carburetor is not to difficult . Getting a manual for your quad will help with this and any other issues you run into . I bought a my rebuild kit for like $25 and my manual was $14.97 . When i got mine I did a google search and found both .
440Tim is offline  
post #6 of 6 Old 01-24-2019, 08:30 PM
Extreme ATV Enthusiast
 
440Tim's Avatar
 
Join Date: Jan 2019
Posts: 111
Just dug through my old e-mails and found my reciets. I got a digital manual from tradebit. My carburetor rebuild kit was from race driven. I was wrong on the price it was only $17.96.
There are tons of places for carb kits. The clymer manual is about 30 bucks and digital manuals are like half that. You don't have to wait for the digital to ship either.
440Tim is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 King Quad LTF 300 starting issues Dsmith Repair and Maintenance 8 05-08-2018 09:12 PM
1999 King Quad 300 carb issue Tho98027 Suzuki KingQuad 300 5 10-23-2017 03:53 PM
06 King Quad issue. ECM / Electrical issue? Griff70 Suzuki KingQuad 4 03-22-2017 11:10 AM
New owner of a 1999 King Quad dorf_online New Member Introductions 0 03-06-2017 12:18 PM
Suzuki Spark Plug Chart (NGK) ajl719 Repair and Maintenance 2 07-07-2011 10:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome