Dies when hot

This is a discussion on Dies when hot within the Suzuki KingQuad forums, part of the Suzuki Model Specific Discussions category; I've got a lightly used 2009 750 Kingquad completely stock with 300 miles on it, I only use it to haul my old self to ...

Go Back   Suzuki ATV Forum > Suzuki Model Specific Discussions > Suzuki KingQuad

Suzuki KingQuad Discussions for the KingQuad 400,450,750,



Reply
 
LinkBack Thread Tools Display Modes
Old 06-12-2012, 04:58 AM   #1
Suzuki ATVer
 
plsexton's Avatar
 
Join Date: Jun 2012
Member #4830
Posts: 2
View plsexton's Photo Gallery()
Dies when hot

I've got a lightly used 2009 750 Kingquad completely stock with 300 miles on it, I only use it to haul my old self to my hunting stands and some work around the hunting land. Last two times I've had it out while spraying with a 12volt sprayer it will run for about 45 minutes and starts to miss for about 5 seconds and then dies, it will not start until it cools down. I've checked the air filter, got new plugs to install. Anybody else have any problems like this. Any help is appreciated. Happy trails.
plsexton is offline   Reply With Quote
Old 06-12-2012, 10:43 AM   #2
Super Moderator
 
ajl719's Avatar
 
Join Date: Jan 2010
Location: Iroquois Falls On, Canada
Member #514
Posts: 4,771
View ajl719's Photo Gallery() Send a message via Yahoo to ajl719
Could possibly be a CDI issue. Once the CDI gets hot and may start acting up, then once it cools down again the bike starts and runs until the process is repeated all over again. You can always test to see if you have a solid spark after this happens by removing the spark plug and and re-inserting it into the boot, then ground the plug end to something metal like the frame etc and crank the bike over while look for a good solid spark. If there is none then your CDI is the most likely culprit. Note: Keep the plug grounded at all times while cranking the engine, failure to do so will result in a huge jolt. And welcome to the forum.
__________________
2000 Suzuki King Quad 300 4x4
K&N Air Filter
2300 lbs Superwinch
Kenda Bear Claws (Rear 25X10-12) - (Front 24X9-11)
Differential Lock Mod
12,000 + km/s
ajl719 is offline   Reply With Quote
Old 06-12-2012, 01:38 PM   #3
Super Moderator
 
TUBBYTUBB's Avatar
 
Join Date: Sep 2010
Location: Louisiana Boy Living in Central Western Illinois..
Member #1049
Posts: 2,145
View TUBBYTUBB's Photo Gallery() Send a message via Yahoo to TUBBYTUBB
Did you notice if the temp light comes on the display? I would check the fluid lever in the radiator to make sure it is at normal levels. One more thing you may want to slightly touch your coil when it dies on you to see if it is more than a little warm, it may be overheating and causing the problem as well. Post up some pics of it if not too much trouble I would love to see another 2009 like mine.
Welcome to the forum.



THOMAS
__________________
2009 Suzuki King Kong Quad750AXi
Click the image to open in full size.

1997 King Quad 300 Still Alive and Kicking Just Giving It A Rest
As In Life: Always Try The Simplest Things First Then Move On to The Bigger Things To Fix The Problems In Front Of You - TUBBYTUBB
TUBBYTUBB is offline   Reply With Quote
Old 06-12-2012, 01:52 PM   #4
Super Moderator
 
TUBBYTUBB's Avatar
 
Join Date: Sep 2010
Location: Louisiana Boy Living in Central Western Illinois..
Member #1049
Posts: 2,145
View TUBBYTUBB's Photo Gallery() Send a message via Yahoo to TUBBYTUBB
I forgot to mention I would make sure that your radiator fins are not being blocked by any dirt or grass or anything to make sure that your fan if operating correctly and cooling the fluid down properly keeping it from overheating if that is the problem. One more additional thing where do you live? The reason I am asking because if the weather has been getting pretty warm did you put the stock CR6E plug in it or did you opt to go for the CR7E? I know we were getting up into the mid to upper 90's here and I noticed my fan coming on more often so I swapped my plug over to the CR7E and I haven't had any problems since.



THOMAS
__________________
2009 Suzuki King Kong Quad750AXi
Click the image to open in full size.

1997 King Quad 300 Still Alive and Kicking Just Giving It A Rest
As In Life: Always Try The Simplest Things First Then Move On to The Bigger Things To Fix The Problems In Front Of You - TUBBYTUBB
TUBBYTUBB is offline   Reply With Quote
Old 06-12-2012, 04:20 PM   #5
ATV Enthusiast
 
wrenchami's Avatar
 
Join Date: Oct 2011
Member #3796
Posts: 55
View wrenchami's Photo Gallery()
And... Does the fan come on at some point?
__________________
AVATAR Free Zone

2003 Vinson LT-A500F Automatic. UNI air filter, ventilated airbox, flow modified stock muffler, jetted carb, Bearclaw HTR 25-10-12R tires all around, LED backup lights, ProMark 3K lb. winch, compact air horn.
wrenchami is offline   Reply With Quote
Old 06-12-2012, 04:54 PM   #6
Suzuki ATVer
 
plsexton's Avatar
 
Join Date: Jun 2012
Member #4830
Posts: 2
View plsexton's Photo Gallery()
Thanks for all the replies. The fan does come on but I don't have any lights coming on, the radiator is clear and full. I live in Northeast Tennessee and the weather has been warm. TubbyTubb, I got the stock plug but will go get the ones you recommended to see that will help. Tubby your machine is sweet, I'm an ole man whose serious 4wheeling days are way behind him mine is bone stock!! Ajl719 that's a great ideal to check for a spark I'll do that. Again thanks for the replies and warm welcome.
plsexton is offline   Reply With Quote
Old 06-12-2012, 06:53 PM   #7
Super Moderator
 
TUBBYTUBB's Avatar
 
Join Date: Sep 2010
Location: Louisiana Boy Living in Central Western Illinois..
Member #1049
Posts: 2,145
View TUBBYTUBB's Photo Gallery() Send a message via Yahoo to TUBBYTUBB
Thanks I appreciate it, mine is my baby lol. Your stock one should be the CR6E, try to replace it with the CR7E and see if it helps.



THOMAS
__________________
2009 Suzuki King Kong Quad750AXi
Click the image to open in full size.

1997 King Quad 300 Still Alive and Kicking Just Giving It A Rest
As In Life: Always Try The Simplest Things First Then Move On to The Bigger Things To Fix The Problems In Front Of You - TUBBYTUBB
TUBBYTUBB is offline   Reply With Quote
Reply


Search tags for this page
2000 suzuki lt-a500f not starting after it gets hot issues
,
2006 suzuki king quad won't start till it cools off
,
2011 king quad 500 stalling
,
atv starts to miss when hot
,

king quad 750 overheating

,

my 2009 suzuki king quad 750 will only start if i keep spraying starting fluid

,

my atv dies when it gets hot

,
my susuky x90 when it gets warm starts acting up
,

suzuki atv quad runner warms up and stalls wont start till it cools

,
suzuki king quad 400 wont start when hot
,

suzuki king quad wont start when its hot

,
what happens when cdi get hot
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
dies out bsimmons Repair and Maintenance 3 05-16-2012 11:10 PM
dies if given any throttle? ltznewbie Repair and Maintenance 1 04-29-2012 03:31 PM
Dies suddenly tulsarick Suzuki KingQuad 2 02-13-2012 05:41 AM
Eiger 400 backfire and dies when wet fahq2002 Repair and Maintenance 4 12-27-2010 07:36 PM
04 LTZ250 dies out hemi345 Repair and Maintenance 2 06-19-2009 08:19 PM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2
All times are GMT -6. The time now is 03:58 PM.
Looking for information on other ATV Manufacturers? Head on over to visit our friends on these other forums specializing in the following:
Kawasaki ATV - Can-Am ATV - Polaris ATV - Suzuki ATV - Yamaha ATV - Honda ATV

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.