2000 500 Quadmaster stumbles?

This is a discussion on 2000 500 Quadmaster stumbles? within the Repair and Maintenance forums, part of the Suzuki ATV Technical Discussions category; Quote: Originally Posted by Masshole Fortunately, I did not run it with fuel in the oil... I gave it 3 changes of oil before I ...

Go Back   Suzuki ATV Forum > Suzuki ATV Technical Discussions > Repair and Maintenance

Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.



Reply
 
LinkBack Thread Tools Display Modes
Old 03-29-2011, 09:47 AM   #21
Suzuki ATVer
 
Sagebrush's Avatar
 
Join Date: Feb 2010
Member #568
Posts: 10
View Sagebrush's Photo Gallery()
Angry My issue must be eletrical....

Quote: Originally Posted by Masshole View Post
Fortunately, I did not run it with fuel in the oil... I gave it 3 changes of oil before I actually rode it! I was concerned about the clutches bathed in fuel though. The petcock seems fine, just a one time deal I guess. The issue is the not running part now. Just doesn't want to fire. If I leave it sit for a while she'll start, run for a minute, then die, backfire, and will not start again... Took the carb off and it's clean, float levels good...I'm stumped!
Well, mine is doing the same exact thing now. It ran for a little bit and bogged out so, I thought it was the carb. I have my carb in factory OEM condition, its like new and it ran great when I put it back on. Even started quick and pulled nice. After 10 minutes or so, nothing. Just quit firing, starters is strong, pulled the battery down to 12.60....

It died like I turned off the key. Hasn't started since... I do have spark though. I'm going to do the electrical testing per the manual, I've read thats its probably the regulator. I know its not charging at idle like it should and it tops out at 14.01 when reved up. I just need the will power to pull the plastic and look at the wiring.... Maybe one day it will run! I'll check for a melted regulator first since my charging is weak per the manual.

The saga continues....
Sagebrush is offline   Reply With Quote
Old 03-29-2011, 12:55 PM   #22
Suzuki ATVer
 
Sagebrush's Avatar
 
Join Date: Feb 2010
Member #568
Posts: 10
View Sagebrush's Photo Gallery()
Exclamation

Well the regulator/rectifier failed the diode test and I know from before it was not putting out 13.5 to 15.5 volts. More like 13.01 at idle and 14.11 when at high rpm.

Circuits B2 and B3 failed on the negative check... I stopped after a few .000 readings. The other wires were middle range .55 and the B/W were .945, nothing on B2 or B3, B1 was in range.

So, maybe thats my problem. It's not charging well on the DC side and I guess the coil is not getting enought juice to run the engine. I do get spark which made me think it was a fuel issue. But, I just hope its not strong enough to run it. The coil seems fine with .2 resistance.

The best oem price I've found so far is $181.82 for part # 32800-44D21

Electrosport wants $79, part # ESR574

Last edited by Sagebrush; 03-29-2011 at 02:40 PM. Reason: more info
Sagebrush is offline   Reply With Quote
Old 04-16-2011, 05:20 PM   #23
Suzuki ATVer
 
Masshole's Avatar
 
Join Date: Mar 2011
Member #2484
Posts: 10
View Masshole's Photo Gallery()
I did order a factory manual. That's pretty much the story- got spark, assumed it's a fuel. Thanks for the part #'s though!! I was putting off pulling the plastic off as long as possible... I do not have much else to check!
Masshole is offline   Reply With Quote
Old 04-17-2011, 02:44 PM   #24
Suzuki ATVer
 
tomcat's Avatar
 
Join Date: Apr 2011
Member #2633
Posts: 1
View tomcat's Photo Gallery()
Hey Sagebush (and all posters), my dad and I are following your posts. We're having the same problem that you describe.
Funny thing, this is the second time we've had the problem. The first time there was blockage in the fuel line - he blew it out with compressed air and we lost the piece before we could identify it.
Now the problem isn't so easy to fix. We haven't pulled the carb off yet, but that's probably the next step.
Thanks for posting, just wanted to let you know that there are interested readers.
tomcat is offline   Reply With Quote
Old 04-25-2011, 12:22 PM   #25
Suzuki ATVer
 
Masshole's Avatar
 
Join Date: Mar 2011
Member #2484
Posts: 10
View Masshole's Photo Gallery()
The Saga continues...

Funny thing... I finally got mine running. Ran for only a few minutes and got called away (as usual it seems). The next day- Starter solenoid will only make a nasty electrical "clicking" sound. It checks out ok, but so has everything else I've checked. The strange things is when I turn the key to the headlight on position, i have no lights... So looks like I will be making yet another purchase. Locally $80.00, looking online $60. Any recommendations for parts suppliers??
Masshole is offline   Reply With Quote
Old 01-29-2012, 07:24 AM   #26
Suzuki ATVer
 
higganator's Avatar
 
Join Date: Mar 2011
Member #2420
Posts: 20
View higganator's Photo Gallery()
Problem solved! Bad dioad in rectifier regular shorting out and kicking back ac to ignition. Fixed surging problem.

Also check the slide needle clip position, should be in position 3 with no spacer washer, this stopped the after fire.
higganator is offline   Reply With Quote
Reply


Search tags for this page
2000 suzuki 500 quadmaster charging problems
,
2000 suzuki quadmaster 500 carburator
,
2000 suzuki quadmaster 500 problems
,
2000 suzuki quadmaster not charging
,
diagram of 2000 suzuki 500 quadmaster fuel shut off
,

how to test suzuki voltage regulator and rectifier 500 quadmaster

,
petcock rebuild kit for 500 quadmaster
,
quad master 500 carb adjustment
,
suzuki 500 slow throttle
,
suzuki quadmaster 500
,

suzuki quadmaster 500 carburetor adjustment

,
suzuki quadmaster 500 vacuum carb
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: 2000 LT-F250F rack and bumper. pinchvalve ATV Parts for Sale 1 05-18-2011 08:18 PM
Rear brakes 2000 quadmaster 93truck Repair and Maintenance 0 11-23-2009 08:03 AM
2000 Suzuki LT-F250F 4WD locked graves_7 Repair and Maintenance 0 11-03-2009 06:59 AM
2000 and 2003 Suzuki Vinson 500 Radiator Question coralreef1962 Repair and Maintenance 3 10-01-2009 06:38 AM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2
All times are GMT -6. The time now is 04:46 PM.
Looking for information on other ATV Manufacturers? Head on over to visit our friends on these other forums specializing in the following:
Kawasaki ATV - Can-Am ATV - Polaris ATV - Suzuki ATV - Yamaha ATV - Honda ATV

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.