1992 Suzuki Quadrunner Lt F250 ATV Neutral Problem HELP!!!!!!!

This is a discussion on 1992 Suzuki Quadrunner Lt F250 ATV Neutral Problem HELP!!!!!!! within the Repair and Maintenance forums, part of the Suzuki ATV Technical Discussions category; I have a 1992 Suzuki LT 250 ATV. I recently purchased this vehicle and it has been running great. All of a sudden I turned ...

Go Back   Suzuki ATV Forum > Suzuki ATV Technical Discussions > Repair and Maintenance

Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.



Reply
 
LinkBack Thread Tools Display Modes
Old 09-21-2009, 06:42 PM   #1
New around here!
 
poundsjustice's Avatar
 
Join Date: Sep 2009
Member #307
Posts: 4
View poundsjustice's Photo Gallery()
1992 Suzuki Quadrunner Lt F250 ATV Neutral Problem HELP!!!!!!!

I have a 1992 Suzuki LT 250 ATV. I recently purchased this vehicle and it has been running great. All of a sudden I turned the ignition switch to the on position and noticed that the green neutral button does not light up. I made sure I was in neutral and it will pull start in neutral. However, since it will not light up my electric start button does not work as well. I cleaned and checked every wire that I know possible. I checked and made sure the bulb did not blow on the neutral button. Why would it not light up and electric start not work? The only thing I can think of would be the neutral start reley. I recently ordered a new relay hoping that is the problem. My reverse light works and head and tail lights work. Please help!!!!
poundsjustice is offline   Reply With Quote
Old 12-20-2009, 09:43 AM   #2
New around here!
 
tru_shard's Avatar
 
Join Date: Dec 2009
Member #467
Posts: 1
View tru_shard's Photo Gallery()
Neutral Light

Have you had any luck with this? I just started having this problem this week.
tru_shard is offline   Reply With Quote
Old 05-31-2010, 09:33 PM   #3
jgr
New around here!
 
jgr's Avatar
 
Join Date: May 2010
Member #795
Posts: 1
View jgr's Photo Gallery()
Help

I have exactly the same problem with my 1995 Suzuki. What was the solution to your problem?
jgr is offline   Reply With Quote
Old 07-01-2010, 02:23 PM   #4
New around here!
 
randrews31064's Avatar
 
Join Date: Jul 2010
Member #855
Posts: 1
View randrews31064's Photo Gallery()
Not sure if my problem is similar. I have an '01 quad (350 I think) and it will not start with the starter. I turn the key on and push the start button and nothing. When I jump the starter by putting 12 volts directly to the positive side of the starter, it turns the engine over but does not start. HOWEVER, I can put the quad in gear, pull it behind a truck and it will start and run just fine. Any ideas or suggestions?
randrews31064 is offline   Reply With Quote
Old 07-01-2010, 10:33 PM   #5
Super Moderator
 
soutthpaw's Avatar
 
Join Date: Jun 2010
Location: Fountain, CO
Member #840
Posts: 66
View soutthpaw's Photo Gallery()
have you guys tested your neutral start sensor switch to make sure its working properly??? and for the last poster, it seems like your battery is not charged to turn engine over fast enough.... charge battery and try again... as i don't have a wiring diagram for these models I can't say for sure but its possible that the neutral safety switch is tied in the the ignition system and prevents voltage to the coil at startup in addition to disabling starter...

when you turn the key off or move thumb switch from run to off you are just removing power from the coil, no spark=no go.. put a spark tester in line and see if you have spark in the above situation
__________________
2001 King Quad 300: ITP rims, Mud Rebel meats, Custom rebuilt racks/bumpers, Diff Lock Mod. 2400mi.
1974 Passe ParTout (see album), Hustler & Max II Amphibious ATV's
ASE Master Auto Tech & Mr. Mom
soutthpaw is offline   Reply With Quote
Old 07-05-2010, 10:36 PM   #6
New around here!
 
yamaho's Avatar
 
Join Date: Jul 2010
Member #864
Posts: 2
View yamaho's Photo Gallery()
Quote: Originally Posted by randrews31064 View Post
Not sure if my problem is similar. I have an '01 quad (350 I think) and it will not start with the starter. I turn the key on and push the start button and nothing. When I jump the starter by putting 12 volts directly to the positive side of the starter, it turns the engine over but does not start. HOWEVER, I can put the quad in gear, pull it behind a truck and it will start and run just fine. Any ideas or suggestions?
I am having a similar problem, 89 LT250 4WD and it will turn over and over no problem, has spark but will not start......but I can push start in 2nd gear and it starts right away. I believe it's getting fuel as it will run, but I REALLY want it to start without push starting??? Any thoughts???
yamaho is offline   Reply With Quote
Old 07-07-2010, 07:03 PM   #7
SR5
New around here!
 
SR5's Avatar
 
Join Date: Jul 2010
Location: Poughkeepsie NY
Member #863
Posts: 13
View SR5's Photo Gallery()
Quote: Originally Posted by yamaho View Post
I am having a similar problem, 89 LT250 4WD and it will turn over and over no problem, has spark but will not start......but I can push start in 2nd gear and it starts right away. I believe it's getting fuel as it will run, but I REALLY want it to start without push starting??? Any thoughts???
Put a compression tester on it. Does you quad burn any oil? Remember the three things you need, Compression, Air/Fuel, Spark.
SR5 is offline   Reply With Quote
Old 07-07-2010, 10:28 PM   #8
New around here!
 
yamaho's Avatar
 
Join Date: Jul 2010
Member #864
Posts: 2
View yamaho's Photo Gallery()
It was valves......adjusted to spec tonight (bought the manual today) and starts awesome now.....wow must have really been out.
yamaho is offline   Reply With Quote
Old 07-08-2010, 08:43 PM   #9
SR5
New around here!
 
SR5's Avatar
 
Join Date: Jul 2010
Location: Poughkeepsie NY
Member #863
Posts: 13
View SR5's Photo Gallery()
that manual is an awsom tool right! Good job great to hear that you got it running.
SR5 is offline   Reply With Quote
Reply


Search tags for this page
1989 suziki lt 250 reverse switch
,
1989 suzuki 4x4 wont move
,
94 suzuki king quad neutral switch relay
,
98 quadrunner 250 neutral switch
,
diagram of 1992 suzuki quadrunner neutral sensor
,

neutural or reverse light wont light up on my 1990 160e atv so it wont start

,

suzuki atv neutral safety switch problem

,
suzuki lt4wd neutral safety switch
,
suzuki quad 1991lt 80 wont start possible causes
,
suzuki quad 230 relay neutral
,
suzuki quadrunner NEUTRAL SWITCH
,
where do i find the battery on a 92 suzuki 230
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1989 suzuki quadrunner lt4wd JDiMassi Wheels & Tires 3 11-24-2013 02:01 PM
99 King Quad electrical problem MarcoBolo Repair and Maintenance 9 06-02-2011 12:28 AM
LT F 250 carb problem #58budro Repair and Maintenance 2 09-21-2010 11:16 AM
Suzuki Quadrunner 250 mixture screw? mac0s9user Repair and Maintenance 2 08-12-2009 08:04 PM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2
All times are GMT -6. The time now is 04:54 AM.
Looking for information on other ATV Manufacturers? Head on over to visit our friends on these other forums specializing in the following:
Kawasaki ATV - Can-Am ATV - Polaris ATV - Suzuki ATV - Yamaha ATV - Honda ATV

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.