quadrunner carburetor problems still - Suzuki ATV Forum
Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 10-01-2012, 10:49 PM Thread Starter
ATV Enthusiast
 
tazzer's Avatar
 
Join Date: Aug 2012
Posts: 34
quadrunner carburetor problems still

Ok folks quick question, I rebuilt the carb on the 95 lt250 quadrunner and got her started but she revs way up on the rpms and stays there what should I look for before i tear this thing apart agian? I sprayed carb.cleaner around to check for vac leaks and the motor stayed steady so no leaks anywheres.
everything is hooked up right. one little tip, this has the petcock with the pri and it is bad but it was not making it rev. up like this before I rebuilt the carb, so dont think thats it.

thanks
tazzer is offline  
Advertisement
 
post #2 of 5 Old 10-02-2012, 02:02 AM Thread Starter
ATV Enthusiast
 
tazzer's Avatar
 
Join Date: Aug 2012
Posts: 34
problem solved, i had a little trouble getting the carb back and its seems in the process the little wire mesh thing (not sure what its called ) had gotton smashed in, was able to fix it and put the carb back on and she purs like a kitten now. no smoke, no bogging down, idles fine just need to replace teh front cv boots now and work on the front breaks
but for 75 bucks Im am tickeld pink lol
tazzer is offline  
post #3 of 5 Old 10-02-2012, 09:10 AM
Tim
Suzuki ATV Master!
 
Tim's Avatar
 
Join Date: May 2012
Location: Eagle River, Alaska
Posts: 1,595
Awesome. So it was just a matter of not having all carb air feed tubes sealed and secure?

Former: 09 LTA 450 AXI KQ, 93LT-F4WDX KQ, 93LT-F4WDX KQ, 94LT-F4WDX KQ, 95LT-F4WDX KQ, 87 LT230 QR, 89 LT80 QS
Tim is offline  
Advertisement
 
post #4 of 5 Old 10-03-2012, 04:25 AM Thread Starter
ATV Enthusiast
 
tazzer's Avatar
 
Join Date: Aug 2012
Posts: 34
Quote:
Originally Posted by Tim View Post
Awesome. So it was just a matter of not having all carb air feed tubes sealed and secure?

everything looked sealed but I guess the tube was not tight enough since the wire mesh (looks like screen with both ends open) was crushed.
still dont know why it did not change the sound of the motor when I sprayed the carb and boots with carb cleaner
but once I fixed that it ran fine but I did turn the adjustment screw thats on the bottom a half turn in so maybe that had a little to do with it also.

so petcock and carb needing cleaned was all it took to get her running great.
now to change the front cv's and work on the front breaks.
tazzer is offline  
post #5 of 5 Old 10-03-2012, 09:28 AM
Tim
Suzuki ATV Master!
 
Tim's Avatar
 
Join Date: May 2012
Location: Eagle River, Alaska
Posts: 1,595
I just had an episode where the box to carb boot opened just a sliver and sucked in muddy water. Clogged some jets and I had the high-rev problem.

Former: 09 LTA 450 AXI KQ, 93LT-F4WDX KQ, 93LT-F4WDX KQ, 94LT-F4WDX KQ, 95LT-F4WDX KQ, 87 LT230 QR, 89 LT80 QS
Tim is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
92 250 quadrunner and carb problems ridethewings Repair and Maintenance 6 07-21-2012 09:00 AM
Air/fuel mixture problems for 93 Quadrunner 83customdeluxe Repair and Maintenance 4 11-08-2011 10:52 AM
250 quadrunner electrical problems DADS250 Repair and Maintenance 2 09-25-2011 08:58 AM
Suzuki Quadrunner 250 4x4 carb problems? 83customdeluxe Repair and Maintenance 0 05-14-2011 07:52 PM
Lt 125 quadrunner clutch problems johnamyx Repair and Maintenance 0 02-03-2010 09:11 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome