1987 lt250 4wd spark issue

This is a discussion on 1987 lt250 4wd spark issue within the Repair and Maintenance forums, part of the Suzuki ATV Technical Discussions category; This is hard to figure out. It ran for a while then died. Next day runs for a while then dies. Both times no spark. ...

Go Back   Suzuki ATV Forum > Suzuki ATV Technical Discussions > Repair and Maintenance

Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.



Reply
 
LinkBack Thread Tools Display Modes
Old 05-06-2012, 08:27 AM   #1
Suzuki ATVer
 
Fixit's Avatar
 
Join Date: Apr 2012
Location: Manitoba
Member #4573
Posts: 9
View Fixit's Photo Gallery()
1987 lt250 4wd spark issue

This is hard to figure out. It ran for a while then died. Next day runs for a while then dies. Both times no spark. I put it in the shop put my spark tester on it again sparks about 5 times and quits sparking. I assumed coil heating up so I changed it out. Still get spark for about 5 times and then no spark. Let sit for 20 min. and it sparks for about 5 times and quits. I'm thinking CDI but don't want to chance a $300. quess. Anyone have something similiar?
Fixit is offline   Reply With Quote
Old 05-06-2012, 08:37 AM   #2
Super Moderator
 
ajl719's Avatar
 
Join Date: Jan 2010
Location: Iroquois Falls On, Canada
Member #514
Posts: 4,368
View ajl719's Photo Gallery() Send a message via Yahoo to ajl719
I was thinking CDI as well. Besides that I'm not sure what else it could be. Hopefully somebody else on the forum can chime in and confirm this.
__________________
2000 Suzuki King Quad 300 4x4
K&N Air Filter
2300 lbs Superwinch
Kenda Bear Claws (Rear 25X10-12) - (Front 24X9-11)
Differential Lock Mod
12,000 + km/s
ajl719 is offline   Reply With Quote
Old 05-06-2012, 04:54 PM   #3
Suzuki ATVer
 
Fixit's Avatar
 
Join Date: Apr 2012
Location: Manitoba
Member #4573
Posts: 9
View Fixit's Photo Gallery()
Re: update

Now it fires once every time I try it but only once. This is going to drive me crazy. I have order the manual and hopefully it will spell some stuff out but was wondering now why only one fire and then nothing....

Don
Fixit is offline   Reply With Quote
Old 05-06-2012, 05:11 PM   #4
Super Moderator
 
TUBBYTUBB's Avatar
 
Join Date: Sep 2010
Location: Louisiana Boy Living in Central Western Illinois..
Member #1049
Posts: 2,072
View TUBBYTUBB's Photo Gallery() Send a message via Yahoo to TUBBYTUBB
This is a long shot but have you checked the fuses to make sure they weren't corroded and they are making a good connection?



THOMAS
__________________
2009 Suzuki King Kong Quad750AXi
Click the image to open in full size.

1997 King Quad 300 Still Alive and Kicking Just Giving It A Rest
As In Life: Always Try The Simplest Things First Then Move On to The Bigger Things To Fix The Problems In Front Of You - TUBBYTUBB
TUBBYTUBB is offline   Reply With Quote
Old 05-06-2012, 08:26 PM   #5
Suzuki ATVer
 
Fixit's Avatar
 
Join Date: Apr 2012
Location: Manitoba
Member #4573
Posts: 9
View Fixit's Photo Gallery()
spark issue

I have taken ever fuse out and every connection I can find and cleaned them all...
Fixit is offline   Reply With Quote
Old 05-06-2012, 11:59 PM   #6
Super Moderator
 
TUBBYTUBB's Avatar
 
Join Date: Sep 2010
Location: Louisiana Boy Living in Central Western Illinois..
Member #1049
Posts: 2,072
View TUBBYTUBB's Photo Gallery() Send a message via Yahoo to TUBBYTUBB
OK did it help the problem?




THOMAS
__________________
2009 Suzuki King Kong Quad750AXi
Click the image to open in full size.

1997 King Quad 300 Still Alive and Kicking Just Giving It A Rest
As In Life: Always Try The Simplest Things First Then Move On to The Bigger Things To Fix The Problems In Front Of You - TUBBYTUBB
TUBBYTUBB is offline   Reply With Quote
Old 05-07-2012, 06:03 AM   #7
Suzuki ATVer
 
Fixit's Avatar
 
Join Date: Apr 2012
Location: Manitoba
Member #4573
Posts: 9
View Fixit's Photo Gallery()
Still no change.
Fixit is offline   Reply With Quote
Old 05-07-2012, 08:26 AM   #8
Suzuki ATVer
 
Fixit's Avatar
 
Join Date: Apr 2012
Location: Manitoba
Member #4573
Posts: 9
View Fixit's Photo Gallery()
Was just reading the post on the 89 quadrunner spark issue and tried the heat gun on my cdi box and low and behold it has spark once its warmed up and quits when it cools down. I think I have found the problem. Will order a new cdi and see what happens. Will let you know.
Fixit is offline   Reply With Quote
Reply


Search tags for this page
1987 lt4wd no spark
,
1987 suzuki lt 4wd cdi box
,
1987 suzuki lt-4wd specs
,
87 suzuki ltwd points
,

Suzuki LT 250 4wd

,
how do i rebuild a cdi box on my 250 suzuki quadrunner
,
no spark 1987 suzuki ltwd 250
,
no spark in my 4 wheeler 1987 suzuki lt 250
,

parts for 1987 lt 250 suzuki

,
suzuki lt250 quadrunner no spark when i let off starter
,

suzuki lt4wd 250 troubleshoot no spark

,
weak spark suzuki lt 4wd
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1989 LT4WD Spark issue fudozen Repair and Maintenance 14 05-07-2012 08:32 AM
97 suzuki lt250 4wd rolla1 Repair and Maintenance 2 04-04-2012 10:02 AM
93 QR lt250 4wd valve specs?? chronicaj Repair and Maintenance 3 01-22-2012 01:24 PM
looking for 86 lt250 swingarm EZ2FLEE ATV Parts for Sale 1 01-10-2012 03:45 PM
want to buy CDI box 98 lt250 majordad ATV Parts for Sale 0 12-05-2010 06:44 AM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2
All times are GMT -6. The time now is 02:47 AM.
Looking for information on other ATV Manufacturers? Head on over to visit our friends on these other forums specializing in the following:
Kawasaki ATV - Can-Am ATV - Polaris ATV - Suzuki ATV - Yamaha ATV - Honda ATV

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.