2004 eiger - Suzuki ATV Forum
Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 04-26-2012, 07:46 PM Thread Starter
Suzuki ATVer
 
wwcontract's Avatar
 
Join Date: Apr 2012
Posts: 2
2004 eiger electric start problem

i have a2004 eiger that has no spark when you use the electric start but when you use the pull start you get spark and it will run. Furthermore if you pull the pull start while the electric start is turning it will start. any suggestions?
I am completely baffled.
It is an automatic trans.

Last edited by wwcontract; 04-26-2012 at 08:05 PM.
wwcontract is offline  
Advertisement
 
post #2 of 3 Old 04-26-2012, 08:10 PM
Suzuki ATV Master!
 
zukifreak's Avatar
 
Join Date: Dec 2010
Location: DECIDING WHICH QUAD TO RIDE
Posts: 1,986
Im having a similar delimia with a different brand of atv,been all over the net trying to find a solution with no results.I have many years of repair experiece on atvs and have came to this conclusion.It has to be a loose ground somewhere or the starter is going bad and drawing to many amps and robbing the ignition.Now with the eiger they is a known problem with the eigers of the magnets coming unglued from the flywheel getting chewed up and causing havoc.Not saying this is your problem but its worth checking out.

If it dont work we will fix it while we have our dirty clothes on.Best experience is hands on experience.
IF IT AINT BROKE,DONT FIX IT.
zukifreak is offline  
post #3 of 3 Old 04-26-2012, 08:20 PM Thread Starter
Suzuki ATVer
 
wwcontract's Avatar
 
Join Date: Apr 2012
Posts: 2
where is the flywheel located (what side) is it difficult to remove the flywheel.
the starter is only 6 months old and I also had a battery charger on for a while when I was cranking it over. Thought the starter was not spinning the engine quick enough. Not the problem
wwcontract is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 Eiger 400 Problems BertP Repair and Maintenance 5 10-23-2013 07:17 AM
suzuki eiger 400 4x4 2004 jimlb2 ATV General Discussion 4 09-21-2011 08:07 PM
Hot Grips for a 2004 Eiger sandman453 Repair and Maintenance 0 03-28-2011 08:00 PM
2004 Eiger 400 oil leak. Golfclark Repair and Maintenance 10 01-23-2011 07:27 PM
2004 Suzki Eiger LTA400 Tejas Hunter ATV Parts for Sale 0 04-27-2010 05:48 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome