Ozark shifting issue - Suzuki ATV Forum
Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 04-20-2012, 07:25 PM Thread Starter
ATV Enthusiast
 
bowiesrt8's Avatar
 
Join Date: Mar 2012
Location: south jersey (outside philly p.a.)
Posts: 62
Ozark shifting issue

Just picked up an 08' Ozark a couple of weeks ago for my son. Haven't had much riding time with it but just noticed that sometimes won't shift down to neutral? When its working it shifts fine but once in a while it won't shift down to neutral which means I can't restart it if I shut it down. I can keep clicking the shifter down but it won't light up the neutral light. Sometimes it takes a minute or two before it will light and sometimes I need to shut it down then play with it. Any ideas? I really hope I didn't get ripped off. What could it be and can a newbie like me fix it (adjust something?) Or is it a co$tly repair...

Help me out 20redfrogs, ajl719
bowiesrt8 is offline  
Advertisement
 
post #2 of 6 Old 04-20-2012, 10:04 PM
Super Moderator
 
ajl719's Avatar
 
Join Date: Jan 2010
Location: Iroquois Falls On, Canada
Posts: 6,139
Send a message via Yahoo to ajl719
Not sure if the clutch adjustment is the same on the Ozark as it is for the King Quads and Quadrunners, but if it is check out this thread by our forum member Tubbytubb. ( Clutch Adjustment Guide ) This should help you if the clutch adjustment is the same.

2000 Suzuki King Quad 300 4x4
K&N Air Filter
2300 lbs Superwinch
Kenda Bear Claws (Rear 25X10-12) - (Front 24X9-11)
Differential Lock Mod
13,000 + km/s
ajl719 is online now  
post #3 of 6 Old 04-20-2012, 11:23 PM
ATV Enthusiast
 
20redfrogs's Avatar
 
Join Date: Oct 2011
Location: Currently deployed to Afghanistan
Posts: 57
It could be something as simple as a clutch adjustment like ajl719 said.

When was the last time the oil was changed? I noticed my daughter's Ozark started to get a little tough to find neutral before I changed the oil.

06 LTR 450 Mine
03 LTZ400 Wife's
04 LTZ400 Son's
04 Ozark 250 Daughter's
09 LTZ400
10 Z50 Youngest Daughter's
20redfrogs is offline  
Advertisement
 
post #4 of 6 Old 04-20-2012, 11:39 PM Thread Starter
ATV Enthusiast
 
bowiesrt8's Avatar
 
Join Date: Mar 2012
Location: south jersey (outside philly p.a.)
Posts: 62
This may be a stupid question but...Is there any oil behind the cover? I don't need to drain the oil, right? O.K. go ahead and laugh if you need to...
bowiesrt8 is offline  
post #5 of 6 Old 04-21-2012, 08:17 AM
ATV Enthusiast
 
20redfrogs's Avatar
 
Join Date: Oct 2011
Location: Currently deployed to Afghanistan
Posts: 57
No laughing... There is oil behind the clutch cover. Most motorcycles and ATVs have what is called a "wet clutch". This means the clutch is covered in the oil. Clutches are faily easy to change. Motosport has complete kits for your Ozark for under 80 dollars.

06 LTR 450 Mine
03 LTZ400 Wife's
04 LTZ400 Son's
04 Ozark 250 Daughter's
09 LTZ400
10 Z50 Youngest Daughter's
20redfrogs is offline  
post #6 of 6 Old 04-21-2012, 08:47 AM Thread Starter
ATV Enthusiast
 
bowiesrt8's Avatar
 
Join Date: Mar 2012
Location: south jersey (outside philly p.a.)
Posts: 62
Thanks for the reply. I just changed the oil (and filter) so maybe I'll wait on the adjustment. Wish oil wasn't so expensive...Arghhhhh decisions...decisions.
bowiesrt8 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
KQ 700 pausing when shifting from N to GO ucsdryder Repair and Maintenance 3 05-16-2011 05:30 AM
85LT230 Shifting judas009 Repair and Maintenance 0 02-27-2011 07:37 AM
Shifting Problems 1960jdh Repair and Maintenance 1 02-09-2011 10:25 PM
Vinson 500 Automatic... Difficult Shifting...Need Help rhodyjoe@gmail.com Repair and Maintenance 2 08-03-2009 02:20 AM
KingQuad 450- automatic not shifting past 30 MPH litlearnhardt8 Repair and Maintenance 1 07-27-2009 12:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome