Suzuki 4 runner shifting issues ... - Suzuki ATV Forum
Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 05-24-2011, 04:39 AM Thread Starter
ATV Enthusiast
 
Muleskinner's Avatar
 
Join Date: Mar 2011
Posts: 33
Suzuki 4 runner shifting issues ...

I have been running my 89 Suzuki 4 runner 250 hard since I revived it from a five year barn rest.
The problem is now it doesn't want to shift. I was running it and it just went into neutral and it will not shift (click into gear).
It's a left foot shifter. You shift up into 1st through 5th. All the way down into neutral.

Can someone help on what could be wrong?

Thanks!
Muleskinner is offline  
Advertisement
 
post #2 of 7 Old 05-24-2011, 06:31 PM
Super Moderator
 
TUBBYTUBB's Avatar
 
Join Date: Sep 2010
Location: Louisiana Boy Living in Central Western Illinois..
Posts: 2,938
Send a message via Yahoo to TUBBYTUBB
Are you sure that the shifter is not binding up and causing it not to shift?



THOMAS

The One and Only TUBBYTUBB

Click the image to open in full size.
1997 King Quad 300 Still Alive and Kicking Just Giving It A Rest
As In Life: Always Try The Simplest Things First Then Move On to The Bigger Things To Fix The Problems In Front Of You - TUBBYTUBB
TUBBYTUBB is offline  
post #3 of 7 Old 05-24-2011, 08:55 PM Thread Starter
ATV Enthusiast
 
Muleskinner's Avatar
 
Join Date: Mar 2011
Posts: 33
I guess it could be doing that. I have had trouble shifting before this happened, from time to time.

If its binding, what can I do?
Muleskinner is offline  
Advertisement
 
post #4 of 7 Old 05-24-2011, 09:41 PM Thread Starter
ATV Enthusiast
 
Muleskinner's Avatar
 
Join Date: Mar 2011
Posts: 33
Here is a pic of it.
Click the image to open in full size.
Muleskinner is offline  
post #5 of 7 Old 05-25-2011, 03:26 PM
Super Moderator
 
TUBBYTUBB's Avatar
 
Join Date: Sep 2010
Location: Louisiana Boy Living in Central Western Illinois..
Posts: 2,938
Send a message via Yahoo to TUBBYTUBB
The shifter cable right above the foot peg may have to be adjusted and/or you may need to bend the shifter up a little because after so long and some abuse they will bend and need to be tweaked a little to operate correctly.



THOMAS

The One and Only TUBBYTUBB

Click the image to open in full size.
1997 King Quad 300 Still Alive and Kicking Just Giving It A Rest
As In Life: Always Try The Simplest Things First Then Move On to The Bigger Things To Fix The Problems In Front Of You - TUBBYTUBB
TUBBYTUBB is offline  
post #6 of 7 Old 06-04-2011, 08:08 PM Thread Starter
ATV Enthusiast
 
Muleskinner's Avatar
 
Join Date: Mar 2011
Posts: 33
Thanks TubbyTubb adjusting the shifter cable helped. Now it shifts with ease, better than before!
Muleskinner is offline  
post #7 of 7 Old 06-05-2011, 04:50 AM
Super Moderator
 
TUBBYTUBB's Avatar
 
Join Date: Sep 2010
Location: Louisiana Boy Living in Central Western Illinois..
Posts: 2,938
Send a message via Yahoo to TUBBYTUBB
Good to go I'm glad that got it going for you.



THOMAS

The One and Only TUBBYTUBB

Click the image to open in full size.
1997 King Quad 300 Still Alive and Kicking Just Giving It A Rest
As In Life: Always Try The Simplest Things First Then Move On to The Bigger Things To Fix The Problems In Front Of You - TUBBYTUBB
TUBBYTUBB is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1989? Suzuki quad runner 250 (MOVED) Muleskinner ATV General Discussion 12 05-24-2011 09:07 PM
Suzuki 125 running issues scot Repair and Maintenance 3 05-16-2011 03:58 PM
2006 Suzuki Z250 Carb Issues GX310 Suzuki QuadSport 3 12-23-2010 07:14 PM
1985 Suzuki Quad Runner 250 KMHinch Repair and Maintenance 0 09-25-2009 06:46 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome