quadrunner 250 4x4 idle issues

This is a discussion on quadrunner 250 4x4 idle issues within the Repair and Maintenance forums, part of the Suzuki ATV Technical Discussions category; I have a 2000 suzuki quad runner 4x4 250 and the thing wont idle. It runs fine with the choke on or under hard acceleration, ...

Go Back   Suzuki ATV Forum > Suzuki ATV Technical Discussions > Repair and Maintenance

Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.



Reply
 
LinkBack Thread Tools Display Modes
Old 12-27-2010, 01:49 PM   #1
New around here!
 
03machstock's Avatar
 
Join Date: Dec 2010
Member #1600
Posts: 12
View 03machstock's Photo Gallery()
quadrunner 250 4x4 idle issues

I have a 2000 suzuki quad runner 4x4 250 and the thing wont idle. It runs fine with the choke on or under hard acceleration, but at idle its almost like small back fires that makes it idle down and stall but its not a loud pop you can hear it miss from the motor. I have taken the carb apart and cleaned it, put a new plug in it, put new gas in it. I just today read up on the fuel screw and made it idle a little better but now it does not run right with the choke on. What are the correct positions for the idle screw and fuel screw from the factory? Anything else you guys can think of?
Thanks alot,
Dan
03machstock is offline   Reply With Quote
Old 12-27-2010, 01:54 PM   #2
Super Moderator
 
zukifreak's Avatar
 
Join Date: Dec 2010
Location: DECIDING WHICH QUAD TO RIDE
Member #1478
Posts: 1,912
View zukifreak's Photo Gallery()
The pilot srew should be 2 7/8 turns out,idle should be at 1350 to 1450 rpms.But it sounds like your pilot jet is stopped up,did you remove it and make sure it wasnt clogged,it has a very,very small passage and is easily clogged.
zukifreak is offline   Reply With Quote
Old 12-28-2010, 05:20 AM   #3
New around here!
 
03machstock's Avatar
 
Join Date: Dec 2010
Member #1600
Posts: 12
View 03machstock's Photo Gallery()
No i didnt have the piolot jet out. When i take it out should i soak it in some carb cleaner or is there a better way to get it unclogged if it is? And thank you very much for the screw settings. I forgot to add that when i was attempting to tune it yesterday, when it would miss a small ammount of greyish smoke would come out between the carb and head. I have to make sure that its tight when i go out today but i dont know if it was always like that or if it was from me having the carb off and not having it fully on when i put it back.
Thanks again,
Dan
03machstock is offline   Reply With Quote
Old 12-28-2010, 07:17 AM   #4
Super Moderator
 
zukifreak's Avatar
 
Join Date: Dec 2010
Location: DECIDING WHICH QUAD TO RIDE
Member #1478
Posts: 1,912
View zukifreak's Photo Gallery()
compressed air works good for this,also a good soaking.You may need a small wire to clean the passage.
__________________
If it dont work we will fix it while we have our dirty clothes on.Best experience is hands on experience.
IF IT AINT BROKE,DONT FIX IT.
zukifreak is offline   Reply With Quote
Old 12-28-2010, 09:20 AM   #5
New around here!
 
03machstock's Avatar
 
Join Date: Dec 2010
Member #1600
Posts: 12
View 03machstock's Photo Gallery()
So i took the carb apart and soaked the pilot jet main jet and there was also another one but i dont know what it would be called, and blew them out and cleaned them out with a wire. I also sprayed the crap out of everything with more carb cleaner. Put it all back together and still runs about the same....maby a little better because i set the fuel screw to where it needs to be but still the same issue. Any other ideas off the top of your head or anyone else? Ill try to get a video together of what it does and post it maby that would help?
Anyway, thanks alot for your help so far,
Dan
03machstock is offline   Reply With Quote
Old 12-28-2010, 09:28 AM   #6
Super Moderator
 
zukifreak's Avatar
 
Join Date: Dec 2010
Location: DECIDING WHICH QUAD TO RIDE
Member #1478
Posts: 1,912
View zukifreak's Photo Gallery()
Check the carb boot for cracks.Its the rubber boot that connects the carb to the head.Is the gas stale,if so try it with some fresh gas and a new plug.check yor valve ajustment and airfilter.
__________________
If it dont work we will fix it while we have our dirty clothes on.Best experience is hands on experience.
IF IT AINT BROKE,DONT FIX IT.
zukifreak is offline   Reply With Quote
Old 12-28-2010, 10:10 AM   #7
New around here!
 
03machstock's Avatar
 
Join Date: Dec 2010
Member #1600
Posts: 12
View 03machstock's Photo Gallery()
Ill check that stuff when i get home...off to work now...heres a quick video.
Thanks,
Dan

03machstock is offline   Reply With Quote
Old 12-28-2010, 10:30 AM   #8
Super Moderator
 
zukifreak's Avatar
 
Join Date: Dec 2010
Location: DECIDING WHICH QUAD TO RIDE
Member #1478
Posts: 1,912
View zukifreak's Photo Gallery()
Is the vaccum line connected to the petcock,if so turn the petcock to the prime position and try it.it sounds like its starving for fuel,airleak,clogged petcock screen,or possibly bad petcock.Are there any signs of water in the fuel
__________________
If it dont work we will fix it while we have our dirty clothes on.Best experience is hands on experience.
IF IT AINT BROKE,DONT FIX IT.

Last edited by zukifreak; 12-28-2010 at 10:34 AM.
zukifreak is offline   Reply With Quote
Old 12-28-2010, 12:20 PM   #9
Super Moderator
 
TUBBYTUBB's Avatar
 
Join Date: Sep 2010
Location: Louisiana Boy Living in Central Western Illinois..
Member #1049
Posts: 2,145
View TUBBYTUBB's Photo Gallery() Send a message via Yahoo to TUBBYTUBB
I would take the carb boot off and check the gasket between it and the head I bet it has a crack. You will want to check the valves also they sound off to me. One more thing is I would change the metering jet setting, I would move the clip UP 1 step and try it again, but only after you make sure the gasket I mentioned doesn't have a crack or you fix it. You can get some stuff called right stuff from just about any parts store it is really great stuff to fix it with.




THOMAS
__________________
2009 Suzuki King Kong Quad750AXi
Click the image to open in full size.

1997 King Quad 300 Still Alive and Kicking Just Giving It A Rest
As In Life: Always Try The Simplest Things First Then Move On to The Bigger Things To Fix The Problems In Front Of You - TUBBYTUBB
TUBBYTUBB is offline   Reply With Quote
Old 12-28-2010, 05:48 PM   #10
Extreme ATV Enthusiast
 
liquid1's Avatar
 
Join Date: Dec 2010
Location: near charlotte nc
Member #1599
Posts: 407
View liquid1's Photo Gallery()
I don't know much about this unit. But my honda head looks similar..Is the compression release lever up in the vid?? It makes my honda pop crackle and run rough..The 300 honda I have has kick start..
__________________
work hard to play hard.
Just picked me up a nice like new 07 450 Grizzly
Maybe a king 750 axi someday..
Give to my daughter 1998 honda 300FW 4x4 fourtrax
2002 ktm 520 exc dirt bike
http://www.youtube.com/watch?v=D9Gz6Y90Gas
liquid1 is offline   Reply With Quote
Reply


Search tags for this page

1993 suzuki lt4wd idling high

,
1995 quad runner 250 runs erratic
,
1995 suzuki 250 quadrunner 4wd idle
,
1996 quad runner idle screw
,
1997 suzuki quadrunner 250 carburtor
,
250 suzuki quadrunner carburetor problems
,
lt 250 quadrunner carburetor throttle disassembly
,
replacement carburetor suzuki quadrunner 250
,
suzuki 250 quadrunner 2006 wont idle
,

suzuki 250 quadrunner wont idle

,
suzuki atv forum quadrunner wont idle
,
why does my engine idle up on my 1996 suzuki lt4wd
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 Quadrunner ltf250 noises and warm idle issues junkyard Repair and Maintenance 3 03-29-2012 10:46 PM
Backfiring issues for Quadrunner 500 Suzukirider2012 ATV General Discussion 4 12-16-2010 07:10 AM
2004 LT80 idle ?? old 300 Suzuki QuadSport 1 10-04-2010 08:03 PM
high idle/ backfire 93truck Repair and Maintenance 1 11-08-2009 08:11 PM
04 z250 wont hold an idle jasont1532 Repair and Maintenance 0 05-21-2009 03:33 PM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2
All times are GMT -6. The time now is 08:00 AM.
Looking for information on other ATV Manufacturers? Head on over to visit our friends on these other forums specializing in the following:
Kawasaki ATV - Can-Am ATV - Polaris ATV - Suzuki ATV - Yamaha ATV - Honda ATV

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.