2003 Eiger LTA-400F no spark - Suzuki ATV Forum
Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 09-24-2010, 05:40 PM Thread Starter
Suzuki ATVer
 
pennsdalerepair's Avatar
 
Join Date: Sep 2010
Posts: 11
2003 Eiger LTA-400F no spark

I recently got this ATV from a friend. Had no spark when I got it; bought the tech manual and attempted to diagnose it. Replaced the ignition coil as it tested open; still no spark.

While I'm researching more info in the tech manual, I'm hoping someone can point me in the right direction from experience. Maybe the computer? Really want to get this up and running before the deer do.


Thanks, everyone!!

pennsdalerepair is offline  
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
84 lt50 quadrunner no spark gagabel ATV General Discussion 2 06-06-2010 07:00 AM
1989 lt500r no spark upprdkr Repair and Maintenance 0 04-19-2010 12:51 PM
2003 Eiger Timing Question jackrod Repair and Maintenance 1 03-28-2010 08:57 AM
No spark Mattsoofast Repair and Maintenance 2 03-25-2010 08:31 PM
2003 Suzuki eiger 400 4x4 clutch adjustment Eagle Repair and Maintenance 0 07-15-2009 10:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome